Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spybot Search And Destroy Problem


  • Please log in to reply
4 replies to this topic

#1 IwishIlikedComputers

IwishIlikedComputers

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:21 PM

Posted 24 September 2007 - 10:20 AM

My Computer has been running very slow and I noticed that there were alot of programs running that I have no idea how they got onto my computer, so it was suggested that I try Spybot Search and Destroy.

Every time I run Spybot, it never finishes the search. At the bottom of the screen where it tracks the progress is always gets stuck at the same place : "Running Bot-Check (6053/83929: CoolWWWSearch)

I tried stopping the search and restarting it and restarting the computer/shutting it down and still when I run it, the program is stuck at the same spot.

I looked up CoolWWWSearch and found a miniremoval tool from the Spybot Search and Destroy website, but when I ran that on my computer, it said that CoolWWWSearch versions 1 and 2 were not found on my computer.

Any suggestions?!?!

BC AdBot (Login to Remove)

 


m

#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:04:21 PM

Posted 24 September 2007 - 10:34 AM

Did you try running Spybot in Safe Mode? This might be the simplest way to fix the problem.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 alumbagh

alumbagh

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:10:21 PM

Posted 24 September 2007 - 10:54 AM

If you go here http://www.intermute.com/spysubtract/cwshr...r_download.html and download the free, stand alone version of cwshredder ( a very small download from Trend Micro, safe and free from nasties), install and run.
This will eat up any coolweb search nasties that you may have and that Spybot maybe cannot deal with.

#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:21 AM

Posted 25 September 2007 - 12:17 AM

If alumbagh's suggestion doesn't help try uninstalling and reinstalling Spybot, as you may have a corrupt install.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#5 alumbagh

alumbagh

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:10:21 PM

Posted 25 September 2007 - 11:22 AM

Just to add to the above, your problem may in fact be a bug in Spybot, as if you go to the Spybot forum at http://forums.spybot.info/showthread.php?t=18336 you will see others have the same problem.
The "fix" given by Spybot on that forum appears not to cure the problem, but it may be worth your while to keep an eye on that post to await developments.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users