Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Keep Losing My Address Book?


  • Please log in to reply
1 reply to this topic

#1 skramer1988

skramer1988

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 24 September 2007 - 08:56 AM

hello to all..

For about a week now, I have been losing the address book in my fax program. It is totally empty when I go to use it. To fix the problem, I do a system restore to the previous day. There is a common entry every time I go to system restore..."Software Distribution Service 3.0". This entry is time dated to when I boot up the computer in the morning. What the heck is this and how do I remove it. I cannot keep restoring my computer everday when I want to send a fax.

I am running Windows XP.

Any suggestions are appreciated.

Scott

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,272 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:03 AM

Posted 24 September 2007 - 09:03 AM

Well...do you truly lose the .wab file...or does your fax program just lose it?

You can do a Start/Search for *.wab files on your system, anytime, and you should be able to pinpoint exactly where copies are.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users