Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows ME: Problems during setup


  • Please log in to reply
1 reply to this topic

#1 jbeggy

jbeggy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:26 AM

Posted 09 February 2005 - 11:29 AM

Can anyone tel me what this error means?
"SUWIN caused an illegal instruction in module user.exe at 0001:1765"

Thanks
Jared

BC AdBot (Login to Remove)

 


m

#2 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:08:26 AM

Posted 09 February 2005 - 06:42 PM

I tried to google for an answer, since I am not particulary familiar with winME
Had no luck until I deleted some of the words in the error message.

Here are 234 responses that might help
http://www.google.com/search?hl=en&lr=&c2c...xe+&btnG=Search

When you click on them, try the word "cache" below the main title(s)
since that will highlight the ones you're lookin for.

Good luck, and post back if you make some headway
Mine is by no means the only answer.

Edited by phawgg, 09 February 2005 - 06:45 PM.

patiently patrolling, plenty of persisant pests n' problems ...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users