Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windowsxp Pro Mce 2005


  • Please log in to reply
1 reply to this topic

#1 iamdedoctor

iamdedoctor

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canarsie, Bklyn NY
  • Local time:05:54 AM

Posted 23 September 2007 - 11:22 AM

Dear Protectors of the Uninitiated,

Running a Dell XPS400 with dual core cpu @ 2.8GHZ. 1GB DDR2 SDRAM AT 533MHZ and 256MB ATI HYPER MEM PCI-E X16. Also included are a 160GB SERIAL ATA 7,200 RPM HD, DELL Speakers w/Subwoofer and a 13 in 1 Media Card Reader. For no apparent reason, the system refused to go beyond the black screen with the XP logo and alternating dots. I held the power button in for the necessary time, restarted in Safe mode without any further problems. It runs in every mode but full windows. I ran a drive self test (90-90) and received a PASS on the Hard Drive. I hesitate to run the cmd sfc /scannow because my system did not come with any back up discs. The only error message I received was that there must have been a hardware or software upgrade causing the problem. No changes were made to the computer. What is preventing it from loading in full normal mode? The CD-RW and DVD-/+RW both work in safe mode without a hitch. Someone suggested I run msconfig and remove all the startup files since there might be a conflict between one or more files. Sounds like a guess.

Any help would be most appreciated.

Angelo Puleo



:thumbsup:
(at my wits end)

Edited by TMacK, 23 September 2007 - 11:40 AM.
Removed Email Address to Protect from Spambots


BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,839 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:54 AM

Posted 23 September 2007 - 11:27 AM

I would try running fixboot or fixmbr if the system isn't loading.

From the Recovery Console, of course :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users