Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Media Player 11 Help


  • Please log in to reply
2 replies to this topic

#1 jayzce

jayzce

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:08:40 AM

Posted 23 September 2007 - 04:08 AM

My media player 11 cannot play avi files. Is there a site wherein i can download the codec for this? i have read that the k lite codec pack is having some issues when used on media player 11 and under vista. Where can i find a codec even just for the avi? for me to play avi files on my MP11.

thanks

BC AdBot (Login to Remove)

 


#2 jhsmurray

jhsmurray

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Location:6,378 km above the Earth's core
  • Local time:08:40 PM

Posted 23 September 2007 - 08:03 AM

AVI files may require different codecs, this article has some detailed information on that subject:
http://support.microsoft.com/kb/316992
(scan for the Audio Visual Interleave (.avi) section, about a third of the way down)
It has links for DivX and a couple of others, plus a test file.

Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
RAM: 3 GB
Display: Mobile Intel GMA 4500M

#3 Leon Siria

Leon Siria

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:07:40 PM

Posted 24 September 2007 - 11:50 AM

Before downloading any codecs try this:
1.Open Options in the Tool menu.(For WMP-11 you will first have to make the toolbar visible first.This is done by choosing the 'Show Classic Menu' in the Layout option below the top right corner of the window)
2.Open the 'File Types' tab and see if the box next to the required file type (.avi file ) is ticked.If not do so.
Hope this helps.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users