Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I'm Confused...


  • Please log in to reply
25 replies to this topic

#1 Canadia

Canadia

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 22 September 2007 - 04:50 PM

Ok I have an Acer laptop and today i went to go start it and it won't start up. I press the power button and it turns on goes through all the screens like the acer load up screen then goes to the windows xp screen and then it says windows is starting up then it go back to the acer start up screen...im really baffled on this...can somebody please help me...i really don't want to reformat my laptop unless i need to... :thumbsup:

~Mod Edit: Topic moved to more appropriate forum~ TMacK

Edited by TMacK, 22 September 2007 - 04:57 PM.


BC AdBot (Login to Remove)

 


#2 Canadia

Canadia
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 22 September 2007 - 04:57 PM

after i had this problem just thought it would go away so i let my laptop run for an hr or so too see if it would stop but it never did...i really need somebodies help!!

#3 Sagacity83

Sagacity83

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, N.C.
  • Local time:08:24 PM

Posted 22 September 2007 - 05:12 PM

Hi Canadia,

Are you saying that the computer keeps restarting after you get to the user password screen?
Gateway GM5076e, Pentium D CPU 3.20GHZ, 2.1GB of RAM, 465GB SATA HDD, NVIDIA GeForce 6200 TurboCache™
256MB, Windows XP Media Center SP2, Mozilla Firefox, McAfee Security Center, AdAwareSE, F-Secure Blacklight, A-squared Free.

#4 Canadia

Canadia
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 22 September 2007 - 05:13 PM

yes i am :thumbsup:

#5 Sagacity83

Sagacity83

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, N.C.
  • Local time:08:24 PM

Posted 22 September 2007 - 05:23 PM

Can you think of any significant changes that have went on with your laptop. For example:

Installed new hardware, or software.
Made changes in BIOS.
Laptop hotter than usual.
Gateway GM5076e, Pentium D CPU 3.20GHZ, 2.1GB of RAM, 465GB SATA HDD, NVIDIA GeForce 6200 TurboCache™
256MB, Windows XP Media Center SP2, Mozilla Firefox, McAfee Security Center, AdAwareSE, F-Secure Blacklight, A-squared Free.

#6 Canadia

Canadia
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 22 September 2007 - 05:24 PM

I installed clean up ad ware SE uhhh and spybot search and destroy...

Edited by Canadia, 22 September 2007 - 05:25 PM.


#7 Sagacity83

Sagacity83

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, N.C.
  • Local time:08:24 PM

Posted 22 September 2007 - 05:33 PM

If you can, go into SafeMode and uninstall those items and see what happens.

how to enter safe mode: http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

How to uninstall programs: Start > Control Panel > Add/Remove Programs
Gateway GM5076e, Pentium D CPU 3.20GHZ, 2.1GB of RAM, 465GB SATA HDD, NVIDIA GeForce 6200 TurboCache™
256MB, Windows XP Media Center SP2, Mozilla Firefox, McAfee Security Center, AdAwareSE, F-Secure Blacklight, A-squared Free.

#8 Bonneville

Bonneville

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Yorkshire UK
  • Local time:01:24 AM

Posted 22 September 2007 - 05:42 PM

:thumbsup:

Hiya,

As well as what Sagacity 83 has mentioned, my immediate thoughts would be to carry out system restore to a point prior to these programs being installed.

Regards

Tony.
Is all that we see or seem, but a dream within a dream ?

#9 Canadia

Canadia
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 22 September 2007 - 07:02 PM

ty sagacity omg it worked well the safe mode part :thumbsup: but it still didnt work omg im freaking out!!!!!!! :@

#10 Canadia

Canadia
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 22 September 2007 - 07:08 PM

WOOHOO it finally worked im sooo happy DO NOT USE AD-AWARE SE PERSONAL!!!!!! IT MESSES WITH UR COMP SOOO BAD

#11 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:24 PM

Posted 22 September 2007 - 07:09 PM

While you're in safemode look in Device Manager and Event Viewer and see if you can spot any problems there
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#12 Canadia

Canadia
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 22 September 2007 - 07:11 PM

huh im not that computer svavy...

#13 Canadia

Canadia
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 22 September 2007 - 07:21 PM

ok now its not lettin me in safe mode omg!!!

Edited by Canadia, 22 September 2007 - 07:28 PM.


#14 Canadia

Canadia
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 22 September 2007 - 07:52 PM

ok sooo what do i do now that it wont let me go into safe mode?? and i already did that what tutorial thingy but no good...uhh this is gettin me very angry!!

#15 Sagacity83

Sagacity83

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, N.C.
  • Local time:08:24 PM

Posted 22 September 2007 - 07:53 PM

Can you get in with normal mode?
Gateway GM5076e, Pentium D CPU 3.20GHZ, 2.1GB of RAM, 465GB SATA HDD, NVIDIA GeForce 6200 TurboCache™
256MB, Windows XP Media Center SP2, Mozilla Firefox, McAfee Security Center, AdAwareSE, F-Secure Blacklight, A-squared Free.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users