Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Having Problems Sending Email?


  • Please log in to reply
No replies to this topic

#1 br549

br549

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:01 PM

Posted 22 September 2007 - 01:51 PM

Ten days ago my Outlook stopped sending emails but continued to receive emails. My error code was 0x800E42109. Cox (my ISP) stated that it was an Outlook problem so I use Outlook Express. The error code on Outlook Express 0X800CCC0E with the same result. They told me to contact Microsoft.

Much work in between with calls and emails to Cox trying to see if they were blocking my port 25,etc. Installing and uninstalling Outlook and outlook express. Googling this and that. Turning firewalls and antivirus off and on, checking rootkit programs, running scans ad nauseum. I also loaded Thunderbird which also would not send but would receive.

Finally they stated that even though my firewall allowed all the mail programs (based on the traffic log), the reason for the problem was my System Suite fire wall and to please uninstall it. After uninstalling System Suite, all my winsock settings went haywire (shame on you Vcom) and had to be fixed by WinsockXPfix.

I then recontacted Cox with all their requests accomplished and the same errors occurring with or without the XP firewall. The Cox rep finally said he would check my modem and, lo and behold, the firmware settings were wrong, so he reset them to the latest firmware. Everything worked fine after that.

Hopefully, anybody else with the same type of problem will use this experience to have their ISP guys check the cable modem first. It only takes a minute.

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users