Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

4od Won't Run


  • Please log in to reply
No replies to this topic

#1 Brandscill

Brandscill

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:05:37 AM

Posted 22 September 2007 - 11:22 AM

This will make sence to those who live in the uk

4od (4 on demand the on demand service from channel 4)

so I have downloaded and installed 4od, and when ever I go to launch it it just won't run. Nothing happens, I have tried uninstalling and reinstalling but nothing seems to change this. It worked when I last had it installed about a month ago

Any ideas?

Thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users