Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Player Won't Launch From Ie7


  • Please log in to reply
1 reply to this topic

#1 Brandscill

Brandscill

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:05:33 PM

Posted 22 September 2007 - 03:52 AM

I used to be able to click on a video link on a web page, and Media Player would start up and play it. Easy. Convenient. Now, I get an error page similar to that of a missing page. So, as a result, I have to download each video to my Desktop and then play it from there.



Does anybody anywhere have any idea what I'm talking about? I am overwhelmigly disappointed and frustrated that I cannot find a solution to this.



Any help would be GREATLY appreciated.



Brandon

BC AdBot (Login to Remove)

 


m

#2 Brandscill

Brandscill
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:05:33 PM

Posted 22 September 2007 - 06:23 PM

anyone?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users