Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Looking For A Setting To Fix This


  • Please log in to reply
3 replies to this topic

#1 patop

patop

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:San Francisco
  • Local time:11:42 AM

Posted 21 September 2007 - 10:47 AM

Greetings.

On my office desktop, which uses XP, any time I plug in a peripheral, i.e., flash drive, the computer does not "see" it. An eject icon will show up on the task bar, but if I go to my computer, the drive is not there. If i leave the peripheral plugged in and reboot the computer, THEN the computer will see the drive, and I can access it.

That's a bit of a nuisance!

Is there a setting that I can change to fix this?

Thanks, Pat

BC AdBot (Login to Remove)

 


#2 etok

etok

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 21 September 2007 - 11:00 AM

enable plug 'n play. That's what I see right now. Just don't ask me how. My computer is also problematic. :-)

#3 jwinathome

jwinathome

  • Members
  • 1,360 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, Georgia
  • Local time:12:42 PM

Posted 21 September 2007 - 11:13 AM

Start > Run > Type "services.msc" (no quotation marks)

Under the "Standard" services, make sure "Plug and Play" is enabled, if not, start it.

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:12:42 PM

Posted 21 September 2007 - 01:30 PM

Start > Run > Type "services.msc" (no quotation marks)

Under the "Standard" services, make sure "Plug and Play" is enabled, if not, start it.

Stupid question-never mind not your answer, my response
Mark

Edited by garmanma, 21 September 2007 - 01:33 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users