Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow Internet


  • Please log in to reply
10 replies to this topic

#1 Sc00by22

Sc00by22

  • Members
  • 147 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:47 AM

Posted 21 September 2007 - 10:01 AM

Hello,
I have just reformatted my PC and my internet is terribly slow, i used to download at 300kb/s and can just about reach 35kb/s when downloading from any web site, although when i downloaded the World of Warcraft client using there torrent client i was downloading fast it only seems to be through http web sites that it downloads slow, could someone please help me out :thumbsup:

BC AdBot (Login to Remove)

 


#2 jhsmurray

jhsmurray

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Location:6,378 km above the Earth's core
  • Local time:03:47 AM

Posted 21 September 2007 - 10:51 AM

Are you connecting through a router, or are you directly plugged into a modem?

Has the slowness been a problem before your reinstall, or has it been a problem since the reinstall?

Can you try the following, and post back the results:
Click start / run and type ping www.google.com (pay particular attention to the time value)

Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
RAM: 3 GB
Display: Mobile Intel GMA 4500M

#3 Sc00by22

Sc00by22
  • Topic Starter

  • Members
  • 147 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:47 AM

Posted 21 September 2007 - 11:11 AM

I will ping google.co.uk and google.com, Im from the United Kingdom, The problem has only just happened since i reinstalled, before the reinstall i could download at 300kb/s but now it's 35kb/s Max

#4 Sc00by22

Sc00by22
  • Topic Starter

  • Members
  • 147 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:47 AM

Posted 21 September 2007 - 11:30 AM

Here are the ping results, i have also noticed my ping is the same in games as it always has been. I think its a HTTP issue.


Pinging www.l.google.com [64.233.183.104] with 32 bytes of data:

Reply from 64.233.183.104: bytes=32 time=91ms TTL=246
Reply from 64.233.183.104: bytes=32 time=92ms TTL=246
Reply from 64.233.183.104: bytes=32 time=92ms TTL=246
Reply from 64.233.183.104: bytes=32 time=91ms TTL=246

Ping statistics for 64.233.183.104:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 91ms, Maximum = 92ms, Average = 91ms


Pinging www.l.google.com [64.233.183.99] with 32 bytes of data:

Reply from 64.233.183.99: bytes=32 time=92ms TTL=246
Reply from 64.233.183.99: bytes=32 time=91ms TTL=246
Reply from 64.233.183.99: bytes=32 time=91ms TTL=246
Reply from 64.233.183.99: bytes=32 time=91ms TTL=246

Ping statistics for 64.233.183.99:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 91ms, Maximum = 92ms, Average = 91ms



#5 Bonneville

Bonneville

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Yorkshire UK
  • Local time:08:47 AM

Posted 21 September 2007 - 01:07 PM

:thumbsup:

Hiya,

Being from the same neck of the woods, so to speak, which broadband provider are you using?

Regards,

Tony
Is all that we see or seem, but a dream within a dream ?

#6 Sc00by22

Sc00by22
  • Topic Starter

  • Members
  • 147 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:47 AM

Posted 21 September 2007 - 03:18 PM

Im using Sky Broadband

#7 Bonneville

Bonneville

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Yorkshire UK
  • Local time:08:47 AM

Posted 21 September 2007 - 03:57 PM

:thumbsup:
Hiya,

Well, I'm certainly no great lover of sky broadband, but thats only a personal opinion, but after your fresh install, did you verify and update the drivers for the broadband modem ?


Just a thought as I have seen this before, albeit with Blueyonder, now called Virgin Media, as you probably know.

regards,

Tony
Is all that we see or seem, but a dream within a dream ?

#8 Sc00by22

Sc00by22
  • Topic Starter

  • Members
  • 147 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:47 AM

Posted 21 September 2007 - 04:32 PM

Yes i did, they downloaded trough Microsoft update, i have had no issues with Sky so far, i was getting extremely good download speeds until i formatted

#9 david28

david28

    Forum Member


  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:17 PM

Posted 21 September 2007 - 06:22 PM

How long has the problem been occuring for? It could even be that your Internet Provider is having problems. You should try contact your IP and find out.

#10 Sc00by22

Sc00by22
  • Topic Starter

  • Members
  • 147 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:47 AM

Posted 22 September 2007 - 01:54 AM

This only started happening since i formatted, i will contact them today, Thanks for the help!

#11 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:47 PM

Posted 24 September 2007 - 12:52 AM

Yes i did, they downloaded trough Microsoft update, i have had no issues with Sky so far, i was getting extremely good download speeds until i formatted

The drivers that you got from Microsoft may not be the best ones for you. Did Sky give you a CD with the broadband modem driver? If so, try installing that one.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users