Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Monitor Output And Complications


  • Please log in to reply
4 replies to this topic

#1 etok

etok

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:34 AM

Posted 21 September 2007 - 09:54 AM

at first there was this only white line at the top of the monitor, everything was black. There was a beep, and every evidence that your computer is up and normal except that one. I tried to ignore it and resetted my computer. The problem persisted. I resetted it for several times and took away and replaced the memory stick to isolate the problem. The problem persisted. After resetting for several times, there was no more beep and no output. Pls help. I still have lots of paperworks.
SPECS:
Asrock p4vm775
intel p4 2.8 GHz
128 MB Nvidia GeForce 4000MX
256MB ddram

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:34 PM

Posted 21 September 2007 - 10:45 AM

Have you tried another monitor (and cable) to see if that's the issue?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 etok

etok
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:34 AM

Posted 21 September 2007 - 10:57 AM

yes. it did not help. The LED was green.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:34 PM

Posted 21 September 2007 - 12:16 PM

So, you can't see anything - even the first screens when you boot up? If this is the case, then I'd supsect your video card.

The Asrock website doesn't list your motherboard model, and the 775 series generally can't accomodate a P4 processor. You'llhave to figure out what type of video slots that you have on your system in order to try another video card to see if that's the issue.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:34 PM

Posted 22 September 2007 - 06:13 AM

From a PM I received:

Yes. I have friends whom I can borrow video cards. The model of the motherboard was AsRock 775VM800.


Here's a link to the specifications of your motherboard: http://www.asrock.com/mb/overview.asp?Mode...800&s=Intel

It seems that you'll have to get hold of either an AGP card or a PCI card to further test the mobo. Don't forget to disable the onboard video in the BIOS once you've installed the new card.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users