Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Used Smitfraud Fix And Now Browsers Don't Work


  • This topic is locked This topic is locked
4 replies to this topic

#1 robang13

robang13

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:03:02 PM

Posted 21 September 2007 - 07:00 AM

Hi,
Yesterday I visited Annoyances.org and they sent me to a link on your site to fix my malware problem. I downloaded and used the Smifraud fix. The malware is now gone!! Thanks for that. Now I did notice that the only browser that is able to use the internet is the one I was using at the time: FIrefox. When I tried to use Opera or IE they could not and were getting the "Cannot Display the webpage. I did check to see if it was my firewall by disarming it. It wasn't. Have any ideas what could have happened? They were working with the malware...but not now. . I know I only need one browser but with kids another is needed. Thanks for your time!

It's apparently not letting IE browsers work. I tried to download the Panda but it's not supported with Firefox browsers..so I can't do it. Any other ideas to get the system working again?

This is driving me crazy!!

Edited by robang13, 21 September 2007 - 11:16 AM.


BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:12:02 PM

Posted 21 September 2007 - 11:49 AM

Welcome to Bleeping Computer robang13, :thumbsup:

WinSock XP Fix can cure the problem of lost connections after the removal of Adware components or modifications of the Winsock settings.
Sometimes your Internet connectivity will get corrupted due to invalid or removed registry entries.
Download WinSock XP Fix

Here's an article with more information:
http://compnetworking.about.com/od/windows.../winsockfix.htm
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 robang13

robang13
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:03:02 PM

Posted 21 September 2007 - 11:59 AM

Thanks for answering. I'm going crazy here! I will try what you suggested and get back to you!!!

#4 robang13

robang13
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:03:02 PM

Posted 21 September 2007 - 12:13 PM

I did that and it still doesn't work. Now also my antivirus email part doesn't work either. When trying to connect the web page searches for the proxy setting. HELP! and thanks. Also when the antivirus was trying to connect it said I had limited internet connection or none at all. Is it possible that the Smitfraud removal did this? It was all working before that. I also tried the Panda and it's not supported in this browser.

ps. I was informed that you all are a great bunch of guys from annoyances!

THANKS~~~

Edited by robang13, 21 September 2007 - 12:34 PM.


#5 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:12:02 PM

Posted 21 September 2007 - 01:24 PM

That fix doesn't work for every OS robang13.
There are many possible reasons this is happening and the contributing factors vary for every individual computer.

Now that you have an open HJT log posted in the HijackThis Logs and Malware Removal forum, you shouldn't make any changes to your system.
Doing so, could change the results of the posted log, making it difficult to properly clean your system.

At this point, the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

This topic will now be closed, since you have an open log posted.
If you have any questions, feel free to send me a PM.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users