Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Embedded Pictures Won't Display In Sent Email


  • Please log in to reply
3 replies to this topic

#1 Randy Poe

Randy Poe

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:02:17 AM

Posted 20 September 2007 - 10:24 PM

Occasionally, I receive an email from a computer user I support, which has embedded pictures. She uses OE to send the email from an XP SP2 computer. Sometimes the pictures are GIFs, but usually BMP or JPG. Where the picture should display in the email, there is an empty box with an "X" in a box in the upper left-hand corner. What causes this, and how can it be corrected? Thanks!

BC AdBot (Login to Remove)

 


m

#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:12:17 AM

Posted 21 September 2007 - 01:34 AM

There are a few reasons why pictures won't show in the emails you send or receive.
Please read through this article Why Don't Pictures Show up in the Emails I Send or Receive?
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 Randy Poe

Randy Poe
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:02:17 AM

Posted 25 September 2007 - 07:33 AM

Thanks a bunch! :thumbsup: This article contained the solution - OE was set to NOT send pictures (why is the the DEFAULT?). Changed that and everything working fine now!

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:12:17 AM

Posted 27 September 2007 - 11:39 PM

Your welcome Randy Poe :thumbsup:
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users