Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Question about Sun Java and XP


  • Please log in to reply
1 reply to this topic

#1 Chrissypa

Chrissypa

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Location:Pa, USA
  • Local time:04:54 PM

Posted 08 February 2005 - 11:23 PM

Ok, when I first got my computer about a year ago I didn't have Sun Java installed. I installed it and had nothing but trouble. So I had to use system restore to fix it. Well like a dummy about a week ago I downloaded the new one and now it seems like my computer is slow to load. I always used microsoft Java with no trouble. Could it be my settings or should I restore to a point before I downloaded the sun java? Thanks
Go Steelers!!

BC AdBot (Login to Remove)

 


m

#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,388 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:54 PM

Posted 10 February 2005 - 10:38 AM

Sun Java should not be a problem. Did you uninstall the microsoft version first?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users