Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Only Part Of A Readprocessmemory Or Writeprocessmemory Request Was Competed


  • Please log in to reply
6 replies to this topic

#1 RevoZ

RevoZ

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:01:08 AM

Posted 20 September 2007 - 08:34 PM

whenever i try to run SUPERAntiSpyware or Ad-aware, ig et an error (Only part of a ReadProcessMemory or WriteProcessMemory request was completed)
its getting really annoying, and i need help asap so i can try to get rid of the malware on my PC >>

EDIT: its ADaware and SuperAntiSpyware installers. sorry people

Edited by RevoZ, 20 September 2007 - 08:49 PM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,601 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:08 PM

Posted 20 September 2007 - 08:37 PM

Have you tried running these scans in safe mode?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 RevoZ

RevoZ
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:01:08 AM

Posted 20 September 2007 - 08:48 PM

its the installers that are messed up, and yes, i tried installing on safe mode. same message, still just as annoying :thumbsup:

Edited by RevoZ, 20 September 2007 - 08:50 PM.


#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,601 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:08 PM

Posted 20 September 2007 - 10:19 PM

OK, let me see if I have this straight...you are trying to install these two utilities and are getting this message, right?

How are you trying to install them, are you using a CD?

You might want to read this and see if it applies to your situation.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 RevoZ

RevoZ
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:01:08 AM

Posted 21 September 2007 - 01:45 PM

How you would get an installer CD for a freeware(or why waste your time, for that matter) is beyond me
they're programs that i downloaded from the internet, and tried to install
hell for all i know, it could be the malware doing it >>

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:08 AM

Posted 22 September 2007 - 06:17 AM

Malware will try to defeat your attempts to get rid of it.

If the programs won't install, try to download another copy (from another machine if possible) to see if the download was corrupted. If it still doesn't work, then it's either a Windows problem or it's a malware problem. Since malware is the most likely thing here (and, it'll also cause Windows problems) I'd suggest trying other things to help fix it.

Here's a couple of links to some resources:
http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/
http://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 *Bob*

*Bob*

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:08 AM

Posted 11 September 2008 - 03:19 PM

I received the error today; resolved it by wiping the disc clean with a Kleenex. Hope this helps!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users