Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

User Accounts Problem


  • Please log in to reply
9 replies to this topic

#1 loachie

loachie

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:07:00 AM

Posted 20 September 2007 - 04:04 PM

Hi,

You guys have helped me with problems in the past, hopefully you can do the same again :thumbsup:

I have 3 user accounts on my computer (Mine, the wifes and the childrens). None of them have any passwords attached to them.

Recently when switching from user to user i get prompted for a password, obviuosly as i have never set up any on the accounts i am unable to access the accounts and have to restart the computer. Once it has rebooted i am able to select any of the users without a password being required.

Any ideas why this is happening??


thanks

BC AdBot (Login to Remove)

 


#2 david28

david28

    Forum Member


  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:30 PM

Posted 21 September 2007 - 02:04 AM

For which accounts does this apply to? Just yours or all of them. If it is only one then mabye someone has put a password on them. Try doing a system restore (solves %30 of computer issues) and the see if the password is required.

#3 FireKracker

FireKracker

  • Members
  • 484 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:00 AM

Posted 21 September 2007 - 04:19 AM

Humm, check to see if any of the accounts have been passworded, if not, I'd backup all users documents and delete the accounts and then create new ones.
If all else fails, hit the reset button.
Posted Image

#4 loachie

loachie
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:07:00 AM

Posted 21 September 2007 - 07:39 AM

thanks guys,

It happens for all 3 accounts but not all the time.

Yesterday it happened 3 times, but before that it was a week or so ago. I haven't been able to see any pattern in why or when it happens?

Is deleting and re-instating the accounts the only way? If so what's the best way to back up all the files?

#5 projectfocus

projectfocus

  • Members
  • 474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:07:00 AM

Posted 21 September 2007 - 08:06 AM

There are a couple of ways to make sure the password is not present or corupted. First and easiest way would be to logon with each user and press CTRL + ALT + DEL and select option box for change password. Select new password as nothing. Do this for each user.

If that does not work try the following.

log in as the administrator.
goto run
type mmc
Click file -> add snap in
click add
Search for Local users and groups
Click Add
Select Local machine if this is given as an option.
Click OK.
When this has been populated in the MMC window expand the Users and groups tree.
Click on Users folder
All users should appear on the right hand side.
Right Click on each user in turn and select SET password.
change the password to nothing.
Posted Image

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:00 AM

Posted 21 September 2007 - 08:21 AM

Check your Event Viewer and look at the Security section - are there any audit failures? (go to Start...Run...and type in "eventvwr.msc" (without the quotes) and press Enter to access the Event Viewer)

I would suggest that you use these free, online scans to see if something has taken over your current protection:

http://safety.live.com
http://housecall.trendmicro.com
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 loachie

loachie
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:07:00 AM

Posted 21 September 2007 - 03:14 PM

usasma


I did find 1 security security audit fail. It happened the same time the system asked for a password.

Below is the message displayed in the Description field of the event viewer


IPSec Services: IPSec Services failed to get the complete list of network interfaces on the machine. This can be a potential security hazard to the machine since some of the network interfaces may not get the protection as desired by the applied IPSec filters. Please run IPSec monitor snap-in to further diagnose the problem.


Woulf be great if you could help:)

#8 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:00 AM

Posted 22 September 2007 - 06:35 AM

In general, security failures can result from Windows corruption or from malware (which causes Windows corruption) - the failed security audits tend to confirm this.

So, I'd first suspect malware as the cause. If you rule it out with the online scans that I mentioned in my previous post - then we can address the other issues separately.

FWIW - here's a link on how to transfer info from an old profile to a new profile: http://support.microsoft.com/?kbid=811151
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#9 loachie

loachie
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:07:00 AM

Posted 24 September 2007 - 01:34 PM

Hi usasma,

I ran through both scans and nothing untoward was found.

Anything else i can try??


thanks

#10 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:00 AM

Posted 25 September 2007 - 05:20 AM

Have you tried to create a new account to see if this behavior extends to it? If it doesn't, you can transfer the data from the old profiles to the new profiles by using the link in my last post. If the behavior does continue, I'd suggest a repair install of Windows: http://www.michaelstevenstech.com/XPrepairinstall.htm
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users