Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Internet Explorer 7

  • Please log in to reply
2 replies to this topic

#1 fabby


  • Members
  • 10 posts
  • Local time:11:57 PM

Posted 20 September 2007 - 11:54 AM

Hi Guys,

Hope you can help with this. I recently clicked on "restore defaults" on the 'tabbed browsing settings' tab in Internet Properties. since then I cant set my homepage to be the default homepage to open first. It always opens with "go.microsoft.com/fwlink/?LinkId=69157".

The 'current page' button on Internet Properties is also greyed out.

Its not a major issue as i can then open the homepage from there but it is irritating me!

Can you help


BC AdBot (Login to Remove)



#2 Bonneville


  • Members
  • 233 posts
  • Gender:Male
  • Location:South Yorkshire UK
  • Local time:11:57 PM

Posted 20 September 2007 - 04:38 PM



My instinctive thought would be to go to Start Menu>Settings >Control Panel>add or remove programs and role IE 7 back to IE 6. after that re install IE 7.

Just a thought.


Is all that we see or seem, but a dream within a dream ?

#3 fabby

  • Topic Starter

  • Members
  • 10 posts
  • Local time:11:57 PM

Posted 20 September 2007 - 05:33 PM

Thanks Tony!

Yep, seems to have worked!!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users