Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Doesn't Work At All.


  • Please log in to reply
3 replies to this topic

#1 gmangokevin

gmangokevin

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:34 PM

Posted 19 September 2007 - 09:22 PM

Hi everyone, I have a problem with Firefox.

I can't connect to a single page on firefox ever since I updated to the new version. I tried uninstalling and reinstalling with one of my older versions of firefox but I still can't connect to the internet through it.

I'm using IE7 right now.

Uhh my firewall is Kaspersky's internet suite, I checked and Firefox isn't blocked. Anyone have any suggestions on how to make Firefox work again?

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:06:34 PM

Posted 19 September 2007 - 09:39 PM

Hi gmangokevin,

If you can't get any website to load immediately after updating your browser, it is almost certainly your firewall blocking the connection.
Please have a look at Error loading websites.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 gmangokevin

gmangokevin
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:34 PM

Posted 19 September 2007 - 11:06 PM

Wow that was dumb of me.

You are right it was my firewall, I guess I had to reenable the filtration system and allow it again through that.

Thanks a lot!

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:06:34 PM

Posted 19 September 2007 - 11:12 PM

Your welcome gmangokevin. :thumbsup:
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users