Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pcsecuritylab.com Please Help Me Remove


  • This topic is locked This topic is locked
1 reply to this topic

#1 allright337

allright337

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:00 AM

Posted 19 September 2007 - 06:51 PM

my computer is only 2 months old and purchased a 4 year mcafee package with it and of course they dont want to help me get this off my computer. can someone please help me. thank you. oh on windows vista dell inspiron

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:00 AM

Posted 19 September 2007 - 07:21 PM

allright337
I have moved your HijackThis log to the Misplaced HJT Logs forum.
Please follow all directions that I've posted, as a reply to your log.
By following these instruction, it will ensure, that your HJT log is taken care of, in the most timely manner.
Your log can be found at this link:
allright337's HJT log

Since you have posted an HJT log, I'm going to close this topic.
From this point on, the HijackThis Team are the only members you should take advice from, until your log has been declared clean.
If you have any questions, don't hesitate to send me a PM.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users