Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

It's Driving Me Insane...


  • Please log in to reply
7 replies to this topic

#1 Bone Idol

Bone Idol

  • Members
  • 393 posts
  • OFFLINE
  •  
  • Local time:11:10 AM

Posted 19 September 2007 - 05:03 PM

Hi all.

A problem has suddenly appeared with my Firefox browser. I can't stop the Sidebar from appearing whenever I open up a new page. The Sidebar appears and shows a list of where I've been.

The Sidebar comes under 'History' in the Toolbar.

To try to disable it I've clicked 'View' in the toolbar - highlighted 'Sidebar' - and unticked 'history'.

Then I've clicked 'History' in the toolbar and unticked 'Show in Sidebar'.

Then I've rebooted the computer.

No success. I've clicked 'Tools' - Options - and searched for something that will disable this nuisance. No joy.

Does anyone have any ideas? It's driving me nuts.

Thanks for any help! :thumbsup:

BC AdBot (Login to Remove)

 


#2 Sagacity83

Sagacity83

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, N.C.
  • Local time:08:10 PM

Posted 19 September 2007 - 05:36 PM

If I was you I would just Re-Install and see what happens.

**Firefox does not delete your bookmarks, but to be on the safe side you should save them:**
Go to the Firefox browser and Select Bookmarks > Organize Bookmarks

Select File > Export

Choose the folder to save your bookmarks in

Re-Download Firefox here, close all Firefox browsers, then uninstall the old Firefox located in Add/Remove Programs (Start > Control Panel> Add/Remove Programs). Finally go to your desktop and double click "Firefox Setup 2.0.0.7.exe" for the Re-Install.

Edited by Sagacity83, 19 September 2007 - 05:52 PM.

Gateway GM5076e, Pentium D CPU 3.20GHZ, 2.1GB of RAM, 465GB SATA HDD, NVIDIA GeForce 6200 TurboCache™
256MB, Windows XP Media Center SP2, Mozilla Firefox, McAfee Security Center, AdAwareSE, F-Secure Blacklight, A-squared Free.

#3 WinCrazy

WinCrazy

  • Members
  • 265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ambler, PA USA
  • Local time:07:10 PM

Posted 19 September 2007 - 07:26 PM

Hi . This is very easy.

Toolbar > View > Sidebar

Make sure neither the Bookmarks or History option is checked.
_

#4 Bone Idol

Bone Idol
  • Topic Starter

  • Members
  • 393 posts
  • OFFLINE
  •  
  • Local time:11:10 AM

Posted 19 September 2007 - 08:16 PM

Hi . This is very easy.

Toolbar > View > Sidebar

Make sure neither the Bookmarks or History option is checked.
_



:thumbsup:

Thanks for the laugh, WinCrazy!

I'm printing out your post, Sagacity. I'll then follow your instructions.

#5 Bone Idol

Bone Idol
  • Topic Starter

  • Members
  • 393 posts
  • OFFLINE
  •  
  • Local time:11:10 AM

Posted 19 September 2007 - 08:36 PM

Oops. That link you gave me, Sagacity - it might be an idea to delete it. The Firefox file is corrupted.

Posted Image

#6 Sagacity83

Sagacity83

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, N.C.
  • Local time:08:10 PM

Posted 19 September 2007 - 09:36 PM

Oops. That link you gave me, Sagacity - it might be an idea to delete it. The Firefox file is corrupted.

Posted Image

Thats strange, the link I gave you was the official Mozilla Download site. Heres the link straight to the Firefox download http://www.mozilla.com/products/download.h...&lang=en-US. I hope it works this time.
Gateway GM5076e, Pentium D CPU 3.20GHZ, 2.1GB of RAM, 465GB SATA HDD, NVIDIA GeForce 6200 TurboCache™
256MB, Windows XP Media Center SP2, Mozilla Firefox, McAfee Security Center, AdAwareSE, F-Secure Blacklight, A-squared Free.

#7 Bone Idol

Bone Idol
  • Topic Starter

  • Members
  • 393 posts
  • OFFLINE
  •  
  • Local time:11:10 AM

Posted 20 September 2007 - 06:42 AM

It worked! Thanks for your help Sagacity. No more sidebar! :thumbsup:

#8 Sagacity83

Sagacity83

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, N.C.
  • Local time:08:10 PM

Posted 20 September 2007 - 10:54 AM

I'm glad it worked out for you, and you are welcome.
Gateway GM5076e, Pentium D CPU 3.20GHZ, 2.1GB of RAM, 465GB SATA HDD, NVIDIA GeForce 6200 TurboCache™
256MB, Windows XP Media Center SP2, Mozilla Firefox, McAfee Security Center, AdAwareSE, F-Secure Blacklight, A-squared Free.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users