Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Have I Got A Problem ?


  • This topic is locked This topic is locked
5 replies to this topic

#1 DADSCAB

DADSCAB

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:29 AM

Posted 19 September 2007 - 11:54 AM

Sorry I'm not very good with this stuff 'but my computer seems to be getting slower especially during startup. I ran Trojan Remover at startup but all it found was this (WRLogonNTF.dll) which I believe belongs to spy sweeper which I deleted about six months ago. But I wouldn't know how to delete this file.

Anyhow I tried to follow the rules as best I could Re: posting a hijackthis LOG so here goes it's all Greek to me any help would be much appreciated.

Attached Files


Edited by DADSCAB, 19 September 2007 - 12:01 PM.


BC AdBot (Login to Remove)

 


m

#2 DADSCAB

DADSCAB
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:29 AM

Posted 19 September 2007 - 02:34 PM

bump^

#3 DADSCAB

DADSCAB
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:29 AM

Posted 20 September 2007 - 01:08 AM

Bump^

#4 DADSCAB

DADSCAB
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:29 AM

Posted 20 September 2007 - 06:41 PM

^

#5 teacup61

teacup61

    Bleepin' Texan!


  • Malware Response Team
  • 17,075 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Wills Point, Texas
  • Local time:04:29 AM

Posted 25 September 2007 - 04:25 PM

Hello DADSCAB,

Welcome to Bleeping Computer :blink:

Sorry about the delay.:thumbsup: If you still need help, please post a new HijackThis log to make sure nothing has changed, and I'll be happy to look at it for you.

Thanks,
tea
Please make a donation so I can keep helping people just like you.
Every little bit helps! :)
You can even use your credit card! Thank you!

Posted Image


Error reading poptart in Drive A: Delete kids y/n?

#6 teacup61

teacup61

    Bleepin' Texan!


  • Malware Response Team
  • 17,075 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Wills Point, Texas
  • Local time:04:29 AM

Posted 04 October 2007 - 10:29 AM

Due to the lack of feedback this Topic is closed.

If you need this topic reopened, please request this by sending the moderating team a PM with the address of the thread. This applies only to the original topic starter.

Everyone else please begin a New Topic
Please make a donation so I can keep helping people just like you.
Every little bit helps! :)
You can even use your credit card! Thank you!

Posted Image


Error reading poptart in Drive A: Delete kids y/n?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users