Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Server Not Found Due To 85. 255?


  • Please log in to reply
No replies to this topic

#1 cassiem0221

cassiem0221

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:53 AM

Posted 19 September 2007 - 12:22 AM

OK, I am seriously about to pull my hair out...(& I hope this is in the right forum cause I had no idea where to start it) About 2 weeks ago, I bought a domain name from godaddy. I tried two or three times and everytime I would go to login I would get the "Server Not Found" crap.. so I called godaddy and they were all "okay we'll just do it over the phone" and so I did and now I can't get into my account there.. WHY? Well, okay I can navigate through the WHOLE site.. until I login and the second I go to login it takes me to the server not found thing.. so I call godaddy back... They want me to run an IP config and tell them what my dns server says... it says 85.255 for the first few digits.. now they are telling me that I have some sort of VIRUS and I won't be able to login until it is removed..so, I go run a scan, I have a few small viruses (trojans) so I go ahead and remove those and run another scan and now I have nothing.. still have the 85 .255 thing.. So what else can I do? I'm totally about to pull out my hair cause I have NEVER heard of anything like this and I have ran, MicroTrend, Norton, McAfee, and Security Shield and ALL of those pull NOTHING for viruses etc... I tried to go to another site (geocities) to see about just having the domain forwarded to my site.. well here's the thing.. I get the same error on there so after comparing, I see that the site that I receive this error on is mya.securepaynet.net. I can't go to this thing I get the error everytime... what is it ??? Can someone PLEASE help me!? Thanks in advance...

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users