Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Explorer Crashes


  • Please log in to reply
1 reply to this topic

#1 eklypze

eklypze

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 18 September 2007 - 09:34 PM

Recently, Windows Explorer has been a major problem in my Windows Vista operating system. It would often display error messages such as Windows Explorer is not responding and asks to close or restart, at first I thought it wasn't that big of an issue.

Although recently EVERYTIME I boot up my computer the taskbar would completely freeze, and everything on the taskbar would be unclickable. The desktop still works fine though, until I open up Windows Explorer it loads very slow and when I try to right click > create new file the menu freezes as well.

The only way I could correct the frozen taskbar would be to ctrl+alt+delete and stop/start Explorer. Even then it would still have a chance of freezing again on me. I have tried many spyware/adware/virus scans (norton, spybot, adaware, avast, nod32), and in safe mode I still can't create new files using right click.

I also turned off System Restore before this, so that isn't an option either. I highly suspect that my Explorer is infected with a virus but I don't know how to fix it, any suggestions would be very much appreciated.

Thanks in advance. :thumbsup:

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:02:39 PM

Posted 19 September 2007 - 12:50 PM

If nothing seems to be working even in safe mode, then please read and follow all instructions in the pinned topic titled "Preparation Guide For Use Before Posting A Hijackthis Log". You may have performed some of these steps already. If you can't perform a step, then skip and continue with the next. In step #9 there are instructions for downloading HijackThis and creating a log. (This is a self-extracting version which will automatically install HJT in the proper location.)

If HijackThis will not run, try renaming it. Open the HijackThis Folder, find the HijackThis.exe file, right-click on it and select rename. Type Scanner.exe and hit "Enter". Double-click on Scanner.exe (which is still HijackThis) and then run your scan. If needed, change the .exe to something else such as .bat, .com, .pif, or .scr. Example: Scanner.bat or Scanner.com

When you have done that, post your log in the HijackThis Logs and Malware Removal forum, NOT here, for assistance by the HJT Team Experts. A member of the Team will walk you through, step by step, on how to clean your computer. If you post your log back in this thread, the response from the HJT Team will be delayed because your post will have to be moved. This means it will fall in line behind any others posted that same day.

Start a new topic, give it a relevant title and post your log along with a brief description of your problem, a summary of any anti-malware tools you have used and a summary of any steps that you have performed on your own. Please include the top portion of the HijackThis log that lists version information. An expert will analyze your log and reply with instructions advising you what to fix. After doing this, we would appreciate if you post a link to your log back here so we know that your getting help from the HJT Team.

Please be patient. It may take a while to get a response because the HJT Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT "bump" your post or make another reply until it has been responded to by a member of the HJT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another HJT Team member is already assisting you and not open the thread to respond.

If after 5 days you still have received no response, then post a link to your HJT log in the thread titled "Haven't Had A Reply In Five Days?".
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users