Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How To Set Up Proxies


  • Please log in to reply
1 reply to this topic

#1 johan01

johan01

  • Banned
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:27 AM

Posted 17 September 2007 - 05:27 PM

Hey I wanna set up proxies in my system.When I browsed the net the general method of setting up the proxy by
Internet options -> connection -> lan settings-> enable proxy way does not work for me .When I open IE it says error 404

I just wanna know if it requires permission from ISP provider or any particular software...

Have anyone tried setting up proxies pls let me know how.

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:09:27 PM

Posted 21 September 2007 - 12:22 AM

When I open IE it says error 404


Depending on the site, you may get a browser error saying 404 page not found or a friendlier message from the site itself.
They both mean the URL you’ve typed doesn’t link to a page.
Check your typing and try .htm instead of .html. If you followed a link there, go back and see if you can find another way in. If all links give you "not found" there’s an error on the site and you might want to email them about it.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users