Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wan Ppoe Problem


  • Please log in to reply
2 replies to this topic

#1 mnd1982

mnd1982

  • Deactivated
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:49 PM

Posted 17 September 2007 - 09:39 AM

I don't know whether this the right section(forum) to post this problem or not,if not mod can move it to appropriate forum.Sorry in that case. I am using a DSL modem to connect to internet [Siemens SL2-141].For quite some time i am facing a strange problem. some time when I try to dial up it says "connecting through WAN miniport (PPPOE)..." and it would just stall there. After a while, it would display the error message 678 the remote computer is not responding.When i called my service provider they said the problem is happing becos though i logout from internet account it is not getting logged out from port.And they have to reload the port again to fix the problem.I have disabled the wireless facility of my modem.Please help me with the following questions.I am running XP with sp2 OS and VIA Rhine II Fast Ethernet Adapter for net connection.
1)How can i get rid of above problem
2)How can i reload the port my self when ever some thing like above happens (i know how to enter the router control panel)
3)where the WAN mini port PPOE is found in a PC? I checked in my pc under device manager>net work adapter it was not there.
4)Below i am giving the screen shots of my router control page please tell me how can i use it for maximum speed
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Thank you for support.

BC AdBot (Login to Remove)

 


m

#2 Bill Castner

Bill Castner

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chevy Chase, MD USA
  • Local time:11:49 PM

Posted 26 September 2007 - 02:28 AM

You should not be using "dial up to" or a PPoE shim at all.
The router should be configured to authenticate to your ISP.
The router should handle all PPoE overhead.
Your connection should be "always on" and viewed as a LAN connection without any necessity to dial-up, use a third-party PPoE client, or use the native XP PPoE shim.

Your router will handle all of that.
You should configure for a straight ethernet connection to the router without any dial-up support.
This would be an always on, LAN connection, without any need to enter authentication information. Any authentication information should be entered into the router.
Users Helping Users

#3 mnd1982

mnd1982
  • Topic Starter

  • Deactivated
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:49 PM

Posted 18 October 2007 - 05:18 AM

How can i do that setting.Can you please tell me?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users