Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hitman 4 Problem


  • Please log in to reply
5 replies to this topic

#1 lost_case

lost_case

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:07:11 PM

Posted 17 September 2007 - 08:41 AM

Hi guys! I installed Hitman 4 and I cannot run it! First I thought that it is because of RAM memory. The game's minimal requirements are 512 MB, and I had 256 MB. I installed 512 MB, so now I have 756 MB, but nothing again! I start the game, and it starts to load but when the red bar reaches 1/4 of the full bar lenght, the game quits to desktop without any messages! :thumbsup: Is it possible that the game wouldn't start because my graphic card does not support 2.0 Shaders and Hitman 4 asks for them? If anybody knows, please tell me!
People live to learn, and learn to live...

BC AdBot (Login to Remove)

 


#2 Jon B.

Jon B.

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 17 September 2007 - 09:18 PM

Hey Lost Case,

More info required.
CPU?
Board?
Video card?
O/S?
Drivers?
:thumbsup:

#3 lost_case

lost_case
  • Topic Starter

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:07:11 PM

Posted 18 September 2007 - 07:57 AM

CPU : AMD Athlon XP 2400+, 2.00 Ghz
Video card: nVidia GeForce 4 MX 440 with AGP8, 64MB RAM
Board : ASUS A7S333
My computer is very old, I bought it in 2001, so all drivers are old, except the video card - I have the newest drivers.
I don't know what is O/S :thumbsup: (OK, maybe I know on my language, but I definitely don't know on English).
People live to learn, and learn to live...

#4 lost_case

lost_case
  • Topic Starter

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:07:11 PM

Posted 19 September 2007 - 07:32 AM

I actually now what O/S is. I got confused by the "/"
It is Windows XP Professional, version 2001
People live to learn, and learn to live...

#5 Jon B.

Jon B.

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 19 September 2007 - 09:08 AM

Lost Case,

I am not a guru, but you may need a beefier video card. Found this in the Tweakguides forums and there is no mention of pixel shader 2.0 in the Nvidia pages for your card.....

System requirements:

Minimum Specifications:
Operating system: Microsoft Windows 2000/ Microsoft Windows XP (admin rights required) 95/98/ME/NT not supported.

CPU: Pentium 4 1.5GHz or Athlon XP equivalent

RAM: 512MB system Memory

GRAPHICS: Direct3D 9 compliant cards supporting pixel shader 2.0 (nVidia GeForce FX or ATi Radeon 9500)

SOUND: Direct X compatible sound card

OPTICAL DRIVE: DVD-ROM drive

HARD DRIVE: 5GB Free Space

INPUT DEVICES: Keyboard and mouse







Is there anyone out there who can confirm/deny?

#6 lost_case

lost_case
  • Topic Starter

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:07:11 PM

Posted 19 September 2007 - 09:14 AM

And I thought that this is the problem!
OK, thanks Jon B.
People live to learn, and learn to live...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users