Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Atypical Size Of All Elements


  • Please log in to reply
1 reply to this topic

#1 merellogalasso

merellogalasso

  • Members
  • 270 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Santiago, Chile
  • Local time:05:17 PM

Posted 17 September 2007 - 12:05 AM

Just for checking the function today I moved to bigger options for the screen. When I returned to the only other option, that that was previously, I got medium size icons, bigger windows, wider bars in Mozilla and everything as medium sized issues. It doesn't properly bothers me, but it indeed bothers in the sense "why this happened". I want to go back to my previous 'almost' small icons and other views of my system. The new windows are also a little bigger than before. Many thanks. Juan :flowers: :trumpet: :inlove: :cool: :thumbsup: :) :P
"There are atoms and vacuum; the rest is opinion"
(Democritus, several centuries before Hume and Kant)

BC AdBot (Login to Remove)

 


m

#2 WinCrazy

WinCrazy

  • Members
  • 265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ambler, PA USA
  • Local time:03:17 PM

Posted 17 September 2007 - 10:52 AM

Hi merellogalasso. Now you know not to mess with things you are not able to fix should they go wrong.

Right-click on an empty spot on the Desktop and select Properties. Make sure the Themes tab is selected. Open the drop-down box under Theme:. Select "Windows XP". Click the OK button. That should get you back to a reasonable looking Desktop.

_




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users