Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Compaq Evo N1020v


  • Please log in to reply
1 reply to this topic

#1 GamerTrend

GamerTrend

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:14 AM

Posted 16 September 2007 - 07:28 PM

Well I currently am on a Compaq Evo N1020v. The problem is that there doesnt seem to be any USB support. I cant get flash drives, ipod cables or even External Hard Drives to work on this laptop. Ive tried both usb ports and they dont work. Ive also tried looking for usb drivers and cant find them.

Im currently using WinXP Pro.
Support Topics Solved - 0

Goals l50 Postl - 100 Post- 200 post - 500 post - 1000 post

Gamer Trend Coming Soon!

If I've helped you in any way. A simple PM saying that I have or a post in the topc would be greatly appreciated. I like knowing when I have helped someone :D.

BC AdBot (Login to Remove)

 


#2 WinCrazy

WinCrazy

  • Members
  • 265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ambler, PA USA
  • Local time:10:14 AM

Posted 17 September 2007 - 06:46 AM

Hi GamerTrend. USB ports are problematic to many people using XP. This may help:
Uninstall USB Drivers & let XP Reinstall Them on the Next Restart

Control Panel > System > Advanced > Hardware tab > Device Manager button

Click the plus sign to the left of Universal Serial Bus controllers.

For each entry there, right-click the entry and select Uninstall.

Restart your PC. XP will automatically reinstall each driver.
_

If this doesn't work post back again and we'll go from there.

_




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users