Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can Not Find Script File "c:\autorun.vbs"


  • Please log in to reply
3 replies to this topic

#1 giannis72

giannis72

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:56 AM

Posted 15 September 2007 - 01:24 PM

I would really appreciate any help in this matter: after running my antivirus (AVG Free edition) for the first time and letting it heal/move to the vault a few files, I started getting this message when trying to navigate to my C: drive with Windows explorer. If I left click on the drive I get some abracadabra instead of the usual "Open" and "explore" commands.

Many thanks in advance to anyone willing to help.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:56 AM

Posted 15 September 2007 - 01:36 PM

Sounds like the virus has damaged your Windows installation. A repair install should be the fastest, easiest way to fix it (although visiting Windows Update afterwards will try your patience): http://www.michaelstevenstech.com/XPrepairinstall.htm
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 mafi0z

mafi0z

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:56 AM

Posted 15 September 2007 - 01:46 PM

i think i know what your problem is. i just had something similar wrong with my computer.
to get into ur drive, right click then click OPEN or EXPLORE

to find out if we both have the same problem, look for a file names: msfun80.exe in your C:\windows\system32\ folder

if u find it, you have a worm that spread via removable devices, and is not easy to get rid of.
i got rid of mine, but i think it killed my backup hard drive.

#4 giannis72

giannis72
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:56 AM

Posted 15 September 2007 - 01:50 PM

Thanks usasma. I suspected I might have to go though this nightmare sooner or later....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users