Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ms Word No Longer In All Programs List


  • Please log in to reply
3 replies to this topic

#1 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:05:36 PM

Posted 14 September 2007 - 04:54 PM

Hi Gang,

Ok, I don't believe I did this, but I did. :thumbsup:

I have office 2003 installed on my computer. I wanted a shortcut to Word on my desktop, so I went to Start > All Programs > Office and then dragged the Word icon to the desktop. It created a shortcut ok, but it also removed the listing from the list of programs that are installed on the computer under All Programs!

I think what I should have done is to right click on the Word icon, and choose Create a Shortcut. Then drag the shortcut onto the desktop.

BUT WAIT, there's more!

I didn't worry too much about the missing listing as I was going to install Office 2007 anyway. So, guess what.... after installing 2007 I wanted a shortcut to Word on the desktop, so I dragged... well I think you can fill in the rest... yes, that's right, I did it again! So now there is no listing for Word under Office 2007 in All Programs list either.

How can I reverse this so that I can have both the listing and the shortcut?

Thanks!
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


BC AdBot (Login to Remove)

 


#2 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:01:36 PM

Posted 14 September 2007 - 06:09 PM

Hello Albert,

Right-click the desired shortcut icon on your desktop, then select 'Copy'.
Click 'Start', 'All Programs' and move the mouse pointer to the top-level menu item where you want the copy to be placed (e.g., "Microsoft Office"). Right-click that menu item (i.e., "Microsoft Office") and select 'Explore'.
In the right-hand pane of the Explorer menu, where it lists all the items in that menu, right-click in an empty space there and select 'Paste Shortcut'.

P.S. I just tested this by copying a shortcut to the Command Prompt on my desktop and pasting it into the 'Google Earth' menu item in 'All Programs' -- it worked fine.

#3 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:05:36 PM

Posted 14 September 2007 - 09:09 PM

yes, that's right, I did it again!


Don't feel bad. Been there, done that. Only with me it was opening a notepad from a floppy disk. From then on everytime I clicked a .txt document my A drive would clatter. Drove me crazy until one day I figured out to find the file association to A in my registry. I've done that 3-4 times now. I keep forgetting to copy whatever the darned file I might want to look at to my desktop before opening it.

#4 Albert Frankenstein

Albert Frankenstein
  • Topic Starter

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:05:36 PM

Posted 15 September 2007 - 05:20 AM

Thank you very much! I appreciate it.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users