Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Reach Https; Can't Update Date/time; Can't Use "automatically Detect Lan Settings" Option In Connectivity


  • Please log in to reply
3 replies to this topic

#1 swabbity

swabbity

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Fort Worth, Texas
  • Local time:08:15 AM

Posted 14 September 2007 - 02:46 PM

"Error Message: Error 501/505: Not Implemented or Not Supported" This is the err msg I get when trying to connect to any HTTPS. KB Article ID : 811262 did not help: now it returns just a blank page without error message, but it goes to the site. That's progress?

Went through tutorial "Internet Explorer Cannot Connect to Secure Web Sites" without luck. Just get quick black box image at Start/Run fix "sfc/scannow" with nothing else returned. ?

Can't update Date/time, even though my time is correct to day and minute. Get a simple "an error occurred when," except a few times I got "time sample rejected because peer's stratum is less than host's stratum." ???

Internet Explorer 7, Win XP Pro, Thinkpad, generic router, cable

Our LAN is forced to function out of a specific address; we can't reset it to "Automatically detect LAN settings" or rather it resets itself to "Use automatic configuration script: [url="http://localhost:9100/proxy.pac""]http://localhost:9100/proxy.pac"[/url] every time. We have no proxy enabled, and dial-up is set to "Never dial."

I can't think of anything new that was added prior to this, except I gave Microsoft the run of my machine from a distance. That's the only way I can explain that LAN setting.

I have been to the secure sites I am trying to access many times. It started to get a little rambunctious last week or so, but I added the site to Trusted Sites as I recall and had no further problem for awhile. I've been unable to get through all this week.

You'll have my virtual gratitude if you can figure this one out!

Thanks,

swabbity

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:06:15 AM

Posted 15 September 2007 - 01:07 PM

Hi swabbity,

Try this:

Close all running programs
Click Start/ Run/ Type in cmd/ Click Okay.
In the window that opens, type in regsvr32 actxprxy.dll (note the space between 32 and actxprxy). Hit Enter.
Now type in regsvr32 urlmon.dll (note the space between 32 and urlmon) Hit Enter.
Type in exit and hit Enter again.

Now open Internet Explorer, and try opening some links.

If no luck, see if this helps: No Links
Look under, "If you get a blank page"
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 swabbity

swabbity
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Fort Worth, Texas
  • Local time:08:15 AM

Posted 16 September 2007 - 03:23 PM

Hi TMack,

When I typed 'cmd' into the 'Open with' box that comes up when I click Start/Run/, it tries to open 'cmd' as if it were a program or file. The two dlls were accepted, but it treated 'exit' the same as 'cmd'.

My husband wandered in and said that with Win XP Pro IE 7, it looked like I needed to start by entering 'cmd.exe' instead, after clicking Start/Run/.

When I did this, the Dos Window ("black box") came up and everything else could be entered as you said. But when we tried to go to a website to confirm, the browser refused to go anywhere at all!

So Husband decided to check the bad LAN address again under the Connection tab in IE Options/Tools/ and found that it had been moved by your commands down to the Proxy server area, away from the Automatic configuration area. He cleared the check box in the Proxy server area, so that page was left completely blank, and we tested again.

IT WORKED!!!!!!!!!!!!!!!!!!!!!!

The header was illuminated in red and a warning said "Certificate error!" which had obviously been its original objection to the site. The first time I tried to get to the site it stalled me with "Are you sure you want to do this?" or whatever, and I said 'yes' which is fine (it's a reputable medical center site). I will let them know about the warning flag but am not sure of the way certificate errors are ordinarily handled by the browser, unless that's just it.

Thank you so much. This is truly a worthwhile site. I feel that working with software shouldn't be so difficult for the "laiety" but since it is, it's good to know where to go for help!!

swabbity

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:06:15 AM

Posted 17 September 2007 - 02:11 PM

Good to hear you sorted things out and are surfing again. :thumbsup:
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users