Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nvidia Control Panel


  • Please log in to reply
5 replies to this topic

#1 neonick

neonick

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:05:59 AM

Posted 12 September 2007 - 02:41 PM

I'm running on the 91.47 drivers from Nvidia for my 7600GT card and the problem I have is that the Gamma setting will not stay set. Everything else like the brightness, contrast, etc, etc, all stay the same. But the Gamma setting always goes back to -8 when I reboot.would use the latest drivers but shortly after installing the latest ones, I installed The Sims 2 Bon Voyage (few days after the drivers) and after playing it for the first time, I rebooted and got a "DRIVER_IRQL_NOT_LESS_OR_EQUAL" and had to format because no solutions worked. Any ideas?

BC AdBot (Login to Remove)

 


#2 dfence

dfence

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne
  • Local time:10:59 PM

Posted 12 September 2007 - 04:17 PM

after using the nvidia control panel to make your screen adjustments, save it as a profile and set that profile to be the default. Check in your display section inside your control panel that everything is a match to what you set nvidia to, and make sure in msconfig that nvidia is set to run at start up, i think its called nview.exe or nwiz.exe
I'm not as think as you drunk I am

#3 neonick

neonick
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:05:59 AM

Posted 12 September 2007 - 04:46 PM

I have nwiz.exe and it is checked to start up when the PC boots. As for saving it to a profile, how would I do that? I have no idea how to do that. I also don't understand how to check in the control panel to see if everything is a match. The display in the control panel has no Nvidia thing.

#4 dfence

dfence

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne
  • Local time:10:59 PM

Posted 14 September 2007 - 05:21 PM

neonick sorry for the late reply. Ok to save a display profile firstly use your nvidia control panel to adjust the screen settings to how you like them, you should be able to access this from an icon on your bottom right next to the clock. If this nvidia icon is not there simply right click on your desktop and it should appear in your drop-down menu. Once you have adjusted everything from within the nvidia control panel apply it and then at the top left select the tab marked "profiles" and you will have a "save" option. Simply name this profile and save.

Now close the nvidia control panel and we shall now go to the XP control panel display section by hitting start/settings/control panel and now look for the icon called "display". Double click this icon and then select the "settings" tab and make sure that the display adapter is the same as the actual graphics card you have onboard, also make sure that the screen resolution is the same as the one you set using nvidia control panel. If anything is not the same as you set it through nvidia control panel then adjust it here, apply it, and go back and double check your nvidia panel again. Once everything matches then simply apply and ok out of both control panels

I see you have confirmed that nvidia will be part of the start up routine so this should now lock in your colour corrections and screen settings from now on, if for some reason it doesn't you can simply re-open your nvidia control panel and "load" up that profile you saved.

Good luck ;)
I'm not as think as you drunk I am

#5 neonick

neonick
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:05:59 AM

Posted 17 September 2007 - 10:46 AM

Thanks for the help, dfence. Took me a couple of minutes to figure out why I couldn't could the "Profiles" tab. I was using the wrong section to change my Gamma settings and everything. But I found it, saved it, and hopefully it will work. If not, I'll report back. Thanks again.

#6 neonick

neonick
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:05:59 AM

Posted 17 September 2007 - 07:56 PM

Update:

So I found out that there are TWO different Gamma settings. When you open the Nvidia Control Panel, I have 3 sections: 3D Settings, Display, and Video & Television. If I click on Display > Adjust desktop color settings, I can change a Gamma setting from there. I can also change a Gamma setting when I click Video & Television > Adjust video color settings. But when I look at the two, the Gamma settings in both sections are different. In Video & TV, it is always -8 (which I change to +3 but it never stays at that. It always goes back to -8). The Gamma setting in the Display section is always +4 no matter what. Do the two Gamma settings have to match or something? Why won't the Gamma setting in Video & Television stay the way I want it, despite making a profile?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users