Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot Question


  • Please log in to reply
5 replies to this topic

#1 kcautodoc

kcautodoc

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:22 AM

Posted 12 September 2007 - 11:54 AM

Okay, to start out, this is my first problem post so I apologize if it is lacking in information. If I need a HijackThis log or bootlog please tell me.

Computer - ASUS R1F w/XP Tablet - Intel C2 T5500 1gig ram
ZoneAlarm Firewall
Avast Virus with update, scan and reboot just before this post.

Here's the deal. You know the "do de" sound you get when you plug something into your USB? Well, when I boot up, after the windows screen comes up and things start loading into the taskbar I get the unplug "de do" sound three different times I only get the "de do" and not the "do de" (and yes I am laughing at myself right now). What is going on here and how do I remove/disable it so I start up that much quicker and stop hearing this sound. Everything seems to run fine. Startup is painfully slow but I have some TPS software and assume that is a chunk of the speed problem This is really just getting very annoying.

Thanks for any help or insight you can provide,
Richard :thumbsup:

BC AdBot (Login to Remove)

 


#2 WinCrazy

WinCrazy

  • Members
  • 265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ambler, PA USA
  • Local time:11:22 AM

Posted 12 September 2007 - 01:29 PM

Hi kcautodoc. You can disable those USB connect and disconnect sounds, but they are very useful in letting you know that the USB devices are working properly.

Start > Control Panel > Sounds and audio devices > Sounds tab

Scroll down to Device Connect, select it and from the drop-down list select [None] at the top of the list. Do the same for Device Disconnect.

#3 kcautodoc

kcautodoc
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:22 AM

Posted 14 September 2007 - 03:01 PM

Thanks WinCrazy but it's not the sounds that are bothering me but rather, why do I hear them when I boot up the computer. I have no peripherals attached so I shouldn't hear anything. I could maybe buy that this happens when the computer recognizes the built in bluetooth or built in sd card reader BUT if that's the case, why do I get the unplug sound? Still confused...

Richard

#4 WinCrazy

WinCrazy

  • Members
  • 265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ambler, PA USA
  • Local time:11:22 AM

Posted 14 September 2007 - 03:51 PM

Is your tablet a USB device ? Any attached USB devices other than a USB mouse or keyboard will automatically connect on startup.

The sounds are not slowing the startup of your PC, the startup apps are.

Try this utility to get a handle on what's being started up. You can temporarily disable things to test what happens. You don't actually need to restart to reload the System Tray with programs+icons. Simply log out and then log back in - it's a big time saver. Remember to turn back on all disabled startup items if you want them.

Mike Lin's Startup Control Panel

Edited by WinCrazy, 14 September 2007 - 03:59 PM.


#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:22 PM

Posted 15 September 2007 - 08:31 AM

The de do or do de noises are your system recognizing USB devices - so they've gotta be there somewhere. Recently I've found a lot of media card readers that are hooked up to USB - could this be the cause on your system?

Try checking in Device Manager (under the USB section) for attached devices. To access Device Manager go to Start...Run...and type in "devmgmt.msc" (without the quotes) and press Enter.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 kcautodoc

kcautodoc
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:22 AM

Posted 23 September 2007 - 02:14 PM

:flowers:

I figured it out. After my last post I remembered that I have the bluetooth turned off on my computer. On the ASUS R1F has a physical switch that turns the wireless/bluetooth on/off. When this is switched off at boot-up I get no usb noises. When it is on I do get the noise. So why the de do noises only? There is a 'Wireless Console' program in the taskbar where you can set the Bluetooth on/off and the Wi-Fi on/off. The selections are - wi-fi / bluetooth on - wifi on - bluetooth on - both off. I have the physical switch in the on position, and the program set to - wi-fi on. I think the 'wireless console' program default setting must be set to 'both on'. One dedo is for the program disabling the wifi and one for disabling the bluetooth and for some reason I don't get the do de noise with the wifi being re-enabled. I restarted the computer about 15 times in about every different combination of ons and offs and this is what I came up with. Thanks for the suggestions and help everyone.

Richard :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users