Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Snail Speed Pc At Times And Always Slow Internet Speed On Vista Ultimate


  • Please log in to reply
3 replies to this topic

#1 BleepingWindows

BleepingWindows

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:51 PM

Posted 12 September 2007 - 09:18 AM

Only had this new pc a few weeks and it is so slow now after 3 blue screen of death crashes that caused this I think, I believe firefox caused. I am not sure how to read dump files to show you details of the BSOD. I am including details of my PC along with the hijack this log, my system is clean though according to antispyware and virus scans.



2GB DDRII RAM
VISTA ULTIMATE 32bit

I installed 64bit before this 32bit one on another partition of this HDD but cannot boot into it anymore at startup because this PC won't let me select it because it does not detect my keyboard in DOS mode for some weird reason.

Hijackthis log is attached file.

Attached Files



BC AdBot (Login to Remove)

 


#2 BleepingWindows

BleepingWindows
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:51 PM

Posted 12 September 2007 - 12:50 PM

I found this helpful information on possible solutions, very familiar with errors on previous Microsoft operating systems.

http://www.vandersluijs.nl/content/view/973/96/lang,en

I uninstalled one of the suggested updates and so far it is fine, the update was only optional so no security threats. I think it has helped, not certain if it will be like a fresh install because windows is slower than it was two weeks ago. If 3 weeks is best windows can handle for being ready for a new install I may have to go back to Linux.

I hope this thread can stay on this forum somewhere to help others follow the link I posted above for possible solutions to this problem, it will save them time and effort trying numerous things.

#3 BleepingWindows

BleepingWindows
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:51 PM

Posted 12 September 2007 - 01:50 PM

Update: sill experiencing problems, windows host processes are consuming way too much RAM and end up terminating.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,717 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:51 PM

Posted 28 September 2007 - 11:00 AM

If you are still having problems, please post a brand new log.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users