Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Inspecting Hardware Freeze Issue


  • Please log in to reply
3 replies to this topic

#1 bsktkase78

bsktkase78

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:34 PM

Posted 12 September 2007 - 01:11 AM

Hi, i got a problem here with a new computer that i built. Everythings hooked up correctly and plugged in so i try to install windows xp pro and everytime i try to choose install from cd it hangs on the inspecting hardware screen. sometimes it'll hang and other times it'll just go to a black screen. Everything checks correctly as being found, like the cd drive, hard drive, shows up on the first screen where it shows u the memory count, etc. Its a SATA seagate drive. I've swapped cables, even power connections, and still nothing would fix this. I'm thinking ok well it might be the board or something wrong there with the SATA connection, so i install a SATA pci card and try it with that, but i still get the same message freeze with inspecting hardware. So i try to put in my old ide hard drive and even that failed. still get the same message. So im really hoping someone can help me here with my problem and make me able to get my new comp here working. thanks in advance for any help

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:34 PM

Posted 12 September 2007 - 06:44 AM

Did you load the SATA drivers when the computer prompted you to? It's a small bit of writing at the bottom of the screen early in Setup that says something like "Press F6 to load RAID/SCSI drivers".
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 bsktkase78

bsktkase78
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:34 PM

Posted 12 September 2007 - 10:00 AM

I can never get to that screen to load the sata drivers. It freezes on inspecting hardware message.

#4 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:05:34 PM

Posted 13 September 2007 - 05:32 PM

I want to know what the computer does if you remove the Windows CD.

Remove the cd, reboot, and then tell us what your screen says. Are there any beeps or other noises?
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users