Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

invalidb sync rate?


  • Please log in to reply
3 replies to this topic

#1 williac0374

williac0374

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:03:22 AM

Posted 07 February 2005 - 09:45 AM

I downloaded a 3d game, and when I tried to play it my monitor started flickering and displayed 'invalid scan frequency'

I restarted my computer in safe mode and deleted the game.
It still does it. what do I need to do to be able to run my computer in normal mode again????

Please help, thanks!!!!!!!!!!

i am running windows xp home edition

Edited by williac0374, 07 February 2005 - 10:14 AM.


BC AdBot (Login to Remove)

 


#2 Futs

Futs

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Location:Pretoria
  • Local time:02:22 AM

Posted 07 February 2005 - 01:10 PM

have you tried pressing F8 just before windows starts and selecting
'enable vga mode' after which you turn your resolution and frequency down and then restart as normal?
Posted Image

#3 williac0374

williac0374
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:03:22 AM

Posted 07 February 2005 - 01:32 PM

No I hadn't tried that yet. I tried it and it worked!!!!!!!!!!!!!



thank you so much. I cant tell you how relieved I am.

My day just got 200% better!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

#4 williac0374

williac0374
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:03:22 AM

Posted 07 February 2005 - 06:01 PM

Oops I was releived too soon. If I start in vga enabled mode I can then reset the resolution back to 800 by 600 with 32 bit color, and the monitors(gateway vx900) frequency back to 70htz. It works fine and All my programs run. If I log off and then back on. Or turn the computer off and then restart it goes back to the 'invalid scan frequency' condition!!!!!!!!!. Its as if its not saving the settings that Im assigning?!

when I set the monitor frequency it gives me three choices
1.restart the computer before changing the settings
2.apply the new settings without restarting
3.ask me before applying the new settings

I have been doing option 2. if that makes any difference




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users