Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lsdelete Program Not Found - Autocheck Skipped


  • Please log in to reply
2 replies to this topic

#1 trumpetman51

trumpetman51

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rome, NY 13440
  • Local time:06:21 PM

Posted 11 September 2007 - 05:27 PM

Everytime I Start or RESTART my SYSTEM...JUST BEFORE we get to the LOGIN SCREEN, a MESSAGE APPEARS ON THE SCREEN SAYING:

LsdeLete Program Not Found - Autocheck Skipped

I did a Google Search and found some information regarding "this AUTOCHECK" item in the registry....I followed the instructions and RE-BOOTED as was told to BUT.....this message CONTINUES TO APPEAR DURING EVERY STARTUP AND RESTART!!

DOES ANYONE KNOW ABOUT THIS, WHAT IT IS REFERRING TO AND HOW TO GET RID OF THIS MESSAGE???????

THANKS

trumpetman51
"The right direction's all that counts and there's no way for me to get there late!!"

trumpetman51 (John)

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:06:21 PM

Posted 11 September 2007 - 05:41 PM

Which instructions did you follow? Can you provide a link? Most of the references I've seen is about Lavasoft's AdAware.
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:21 PM

Posted 12 September 2007 - 06:11 AM

It sounds like you've removed the program, but not the startup entry from the registry (that's why it say "not found"). Try this free program to locate and disable that entry: http://www.microsoft.com/technet/sysintern...s/Autoruns.mspx
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users