Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Access 2007 Not Responding When Multiple Users In Database (vista)


  • Please log in to reply
1 reply to this topic

#1 fix my PC now

fix my PC now

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Location:Ohio
  • Local time:05:53 AM

Posted 11 September 2007 - 10:24 AM

Greetings! I'm a new member and this is my first post - bare with me.

I'm curious if any of you have had issue with Access 2007 on Vista in a multi-user environment. I recently upgraded a clients office from XP to Vista and also upgraded their MS office package to 2007. (They were previously using office 2000).

Their CRM was located within an Access 2000 MDB. Since the installation, the database was upgraded from MDB to ACCDB (2000 to 2007). The database is located on a 2000 server which is a trusted location within the new trust 'feature' of Access. Database size is ~100mb, network is 1000mb.

Performance previously was nearly instant. Since the upgrade, the application will stop responding when switching back and forth between windows (say Internet Explorer then back to Access) for several seconds. Queries that took 1 second now take 45.

I'm kind of stumped at the moment. With one user in the database it works just fine. Performance degrades the more users open the database. I'm sure it has something to do with security settings (either on vista, in the new version of access or both). Please respond if you've ran into a similar issue or can point me in the right direction.

Thanks,
--Jake

BC AdBot (Login to Remove)

 


#2 carl.sullivan

carl.sullivan

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:53 AM

Posted 18 October 2007 - 06:00 PM

Jake the problem isn't your access, it is your network. Vista has a dynamically adjusting IP setting. This is a common problem with Vista/2000 Server. Copy to a command file and right click "run as Administrator" or login in as administrator and start, run, cmd. Type in the dos window.

netsh interface tcp set global rss=disabled
netsh interface tcp set global autotuninglevel=disabled

:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users