Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop Is Grumpy After Not Being Used Like After All Night


  • Please log in to reply
2 replies to this topic

#1 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:02:31 PM

Posted 11 September 2007 - 08:48 AM

Okay so I leave my computers on all the time. I put them on power saver mode where basically they run on a few watts at idle.
Anyways I leave up firefox windows and such too. Well every morning this thing will not wake up for like 5 minutes.

It, like when I click one of the tabs just sits there and the little cpu being used light stays on. Well if you manage to open the task manager before you
do this you will see it uses none of the cpu.

Well its not just firefox its any and everything on the computer.

I have lots of ram free and its not a slow laptop. Its got a AMD 3200 64 cpu in it.

BC AdBot (Login to Remove)

 


#2 jwinathome

jwinathome

  • Members
  • 1,360 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, Georgia
  • Local time:02:31 PM

Posted 11 September 2007 - 08:57 AM

You could test it by letting it sleep with no programs or windows open and see if its quicker....

If it is, then add one program at a time and see what slows it down.

Otherwise, try a bios update.

#3 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:02:31 PM

Posted 11 September 2007 - 09:21 AM

Think it could be just a BIOS thing?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users