Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Icon Free Clutter


  • Please log in to reply
17 replies to this topic

#1 FireKracker

FireKracker

  • Members
  • 484 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:52 AM

Posted 10 September 2007 - 05:18 PM

For those of you that want a text free environment or clutter free desktop, a recent tweak/hack that I read about (an oldie but a goodie), allows you to hide an icon's name/description, let me explain.

Find an icon on your desktop, say Windows Media Player.
- RIGHT CLICK on it and choose RENAME
- DELETE the current name e.g. Windows Media Player and press the ALT key along with 0160.
- Then press ENTER

This will add an extended ASCII character that shows up as a space and thus creating the illusion that your icon is nameless!
If all else fails, hit the reset button.
Posted Image

BC AdBot (Login to Remove)

 


#2 Martinx

Martinx

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Macedonia
  • Local time:05:52 AM

Posted 03 October 2007 - 02:37 PM

Cool trick dude :thumbsup:

#3 king gee

king gee

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:nigeria
  • Local time:11:52 PM

Posted 22 October 2007 - 02:09 AM

did not work for me. why?
there is something about the future, it changes anytime you look at it because you looked at it. And that changes everything else.

#4 FireKracker

FireKracker
  • Topic Starter

  • Members
  • 484 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:52 AM

Posted 22 October 2007 - 06:57 PM

King >> are you using a laptop? If so you need to use the 'numeric keypad' (full size keyboard), (oh and an Windows perating system - well thats all I've tried it on).
If all else fails, hit the reset button.
Posted Image

#5 sasuke0315

sasuke0315

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:manila, Phillipines
  • Local time:11:52 PM

Posted 17 August 2008 - 02:58 AM

i'd tried it..and it was awesome..hehehehe, thanks for the tricks!!

#6 eLenka

eLenka

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Dnepropetrovsk
  • Local time:06:52 AM

Posted 18 August 2008 - 03:52 PM

Amazing!!! Nameless icons!!! :thumbsup: T.y.!

#7 rajes08

rajes08

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:22 AM

Posted 20 September 2008 - 01:24 AM

Hi
I try a lot bt its nt working
I am using HP desktop

#8 rajes08

rajes08

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:22 AM

Posted 20 September 2008 - 01:27 AM

ThanX Dear
Now I get it and its working

#9 shemcphe

shemcphe

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:52 PM

Posted 01 July 2009 - 04:20 AM

This wouldn't work for me at first -- ALL the information would be gone..I would get an default icon with no name--which isn't very usefull! No one else seemed to have the same problem..was it just me? I really hate the way those filenames can ruin the aesthetics of a desktop though. I read these forums for the solutions they offer--I rarely participate..I usually don't have to, I usually find the advice I need-I just need to read the threads. This time I wanted to share my solution because I realize that although it's an easy fix, it may not be redily apparent to most users.

I always change my Folder Options--a few of the default setting I don't like much...one of these id the setting to "hide extensions of known file types". I think the filetype should be part of the filename--I don't like to assume what a file is. ANYWAY....changing this setting back to it's default cured my problem--now I have lovely, NAMELESS icons on my desktop!

From Windows (or Control Panel) go to the Tools menu, Folder Options then the View tab. The option "Hide extensions for known filetypes" should be checked (this is the default position).

I hope this helps someone...

Edited by shemcphe, 01 July 2009 - 04:23 AM.


#10 Smitty09

Smitty09

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Location:The Adirondacks
  • Local time:12:52 AM

Posted 03 July 2009 - 03:13 AM

just tried it and it worked :thumbsup:
Posted Image

#11 siddforu

siddforu

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:52 PM

Posted 10 July 2009 - 06:10 PM

it didnt work for me..i use a hp laptop

#12 8Bits

8Bits

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:07:52 AM

Posted 12 July 2009 - 12:58 PM

worked for me as well :thumbsup:

#13 RWA3

RWA3

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sioux City,Iowa
  • Local time:11:52 PM

Posted 03 December 2009 - 10:41 PM

Thought this sounded like a pretty cool idea but it only works for one icon then you cant use the same name again....or am i missing something.....................

#14 cheryl g

cheryl g

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 03 March 2010 - 12:58 AM

Similar experience here: I renamed IE and Firefox to "blanks" and one folder icon. After that I get "cannot rename...a file

with that name already exists".

Any other ideas??

#15 Remington Steele

Remington Steele

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 18 March 2010 - 01:09 AM

Thought this sounded like a pretty cool idea but it only works for one icon then you cant use the same name again....or am i missing something.....................



Similar experience here: I renamed IE and Firefox to "blanks" and one folder icon. After that I get "cannot rename...a file

with that name already exists".

Any other ideas??


I tried it, it is cool. Here is what I did: For the second icon you do the Alt 0160 again, for the third Alt 0160 X3 (i.e. 3 times) and so on :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users