Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Application Updates Can't Connect?!


  • Please log in to reply
1 reply to this topic

#1 black.star

black.star

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:42 PM

Posted 10 September 2007 - 12:06 PM

I had problems of mine solved here! im so glad i can ask professionals to help me! please help me with this one!
i got over paranoid one time when i had viruses invade my pc thru a flashdrive..
i installed kaspersky internet suite 7 and everything was fine again..
but i think i accidentally disabled yahoo! messenger from connecting to the internet..
and now, i can't connect at all! i also have itunes, spyware blaster, etc and they can't connect too for updates!
i don't really know what i can do to reverse the effect again..
i can browse alright with my firefox, i can do everything, but i can't seem to connect my yahoo messenger..
i tried uninstalling it, and when i reinstalled it, it says it couldn't connect.. its really bothersome.
please do guide me to how i can undo my mistake of not allowing its connection, i just didn't want a possible backdoor or worm to invade, that's why i refused connections to the internet!
how do i have connections again? thanks!!!

help plz! thanks!!!!

Edited by black.star, 10 September 2007 - 12:08 PM.


BC AdBot (Login to Remove)

 


#2 DanC1186

DanC1186

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 19 September 2007 - 01:42 PM

It sounds like a firewall problem. Have you tried turning off the firewall temporarily and then running the update?? Also, try this

http://forum.kaspersky.com/lofiversion/index.php/t32814.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users