Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not Sure If I Am Doing This Right.


  • This topic is locked This topic is locked
3 replies to this topic

#1 mkatrina

mkatrina

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Location:Australia
  • Local time:01:53 AM

Posted 09 September 2007 - 10:18 PM

After browsing here I downloaded fixit and this is what it told me to post.

Username "Lawrie" - 09/10/2007 11:56:46 [Fixwareout edited 9/01/2007]

~~~~~ Prerun check

Successfully flushed the DNS Resolver Cache.


System was rebooted successfully.

~~~~~ Postrun check
....
....
~~~~~ Misc files.
....
~~~~~ Checking for older varients.
....

~~~~~ Current runs (hklm hkcu "run" Keys Only)
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
"eBayToolbar"="C:\\Program Files\\eBay\\eBay Toolbar2\\eBayTBDaemon.exe"
"bnm0"="C:\\WINDOWS\\system32\\bnm0.exe"
"VTPreset"="VTPreset.exe"
"TkBellExe"="\"C:\\Program Files\\Common Files\\Real\\Update_OB\\realsched.exe\" -osboot"
"ccApp"="-"

[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
"ctfmon.exe"="C:\\WINDOWS\\system32\\ctfmon.exe"
"MSMSGS"="\"C:\\Program Files\\Messenger\\msmsgs.exe\" /background"
"bnm0"="C:\\WINDOWS\\system32\\bnm0.exe"
....
Hosts file was reset, If you use a custom hosts file please replace it...
~~~~~ End report ~~~~~

I have no idea what this is but I do notice it says ebay toolbar and I have tried to delete this only it wont let me.
I also have a virus that spybot doesnt fix called search-daily. And an alphase seach that I cant get rid of either. Such a pain.
I will see if there was more to copy and paste here in a minute.
Many thanks in advance.
Okay not sure if this is the same or not but will post this too. Probably just the same info.
Username "Lawrie" - 09/10/2007 13:44:13 [Fixwareout edited 9/01/2007]

~~~~~ Prerun check

Successfully flushed the DNS Resolver Cache.


System was rebooted successfully.

~~~~~ Postrun check
....
....
~~~~~ Misc files.
....
~~~~~ Checking for older varients.
....

~~~~~ Current runs (hklm hkcu "run" Keys Only)
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
"eBayToolbar"="C:\\Program Files\\eBay\\eBay Toolbar2\\eBayTBDaemon.exe"
"bnm0"="C:\\WINDOWS\\system32\\bnm0.exe"
"VTPreset"="VTPreset.exe"
"TkBellExe"="\"C:\\Program Files\\Common Files\\Real\\Update_OB\\realsched.exe\" -osboot"
"ccApp"="-"

[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
"ctfmon.exe"="C:\\WINDOWS\\system32\\ctfmon.exe"
"MSMSGS"="\"C:\\Program Files\\Messenger\\msmsgs.exe\" /background"
"bnm0"="C:\\WINDOWS\\system32\\bnm0.exe"
....
Hosts file was reset, If you use a custom hosts file please replace it...
~~~~~ End report ~~~~~

edited to add that I am now doing the stuff that the intro page told me to do, lol.

Edited by mkatrina, 10 September 2007 - 12:29 AM.


BC AdBot (Login to Remove)

 


#2 mkatrina

mkatrina
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Location:Australia
  • Local time:01:53 AM

Posted 10 September 2007 - 10:24 PM

What really annoys me is that I cant uninstall ebay toolbar from my computer, not through the control panel, when I click remove it doesnt remove. I was emailed by ebay to do but it wont work. I wish I never set eyes on this monster.

#3 DaveM59

DaveM59

    Bleepin' Grandpa


  • Members
  • 1,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:TN USA
  • Local time:12:53 AM

Posted 25 September 2007 - 10:08 AM

Hi mkatrina,

Sorry for the delay, this forum is pretty much overwhelmed right now.

You posted correctly, but you posted the wrong log. We need to see a HijackThis log.

If you still need help, go to this pinned topic, read it through carefully, and follow the steps outlined there.

The last step is to post a HijackThis log. In your case, do not follow the instructions about posting it to a new topic. Instead, post it as a reply to this topic. I am subscribed here and will reply within 24 hours.

Dave

#4 DaveM59

DaveM59

    Bleepin' Grandpa


  • Members
  • 1,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:TN USA
  • Local time:12:53 AM

Posted 15 October 2007 - 06:01 AM

Due to lack of feedback, this topic is now closed. If you want it re-opened, please PM me and put the url in your request.

This applies to the original poster only. Everyone else please start a new topic.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users