Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Badly Infected I Assume


  • This topic is locked This topic is locked
3 replies to this topic

#1 Divinity

Divinity

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:48 AM

Posted 09 September 2007 - 05:27 PM

Hi all,
These are the problems i am experiencing as best as i can describe them.
From what i can see my internet is running at usually less than 1/4 of its normal speed though this occassionally alternates to full speed or down to 1/10. The problem was fixed slightly after running trendmicro housecall, after this speed went back and also some other things on the computer started functioning again such as being able to copy and paste. From previous scans i would come up with 5 pieces of spyware from using trendmicro scan though even though it supposedly removed them they would still reappear in consequent scans. Recently it has begun to freeze while scanning for spyware. Presently scanning with Ad-Aware will post its results after this. Also speed is back down to 1/4 normal speed i also have a log file from hijack this and will attatch it to my post. Sorry if this wasnt overly descriptive and i hope it can help you in diagnosing and aiding me.

Attached Files



BC AdBot (Login to Remove)

 


#2 Divinity

Divinity
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:48 AM

Posted 09 September 2007 - 06:57 PM

Here is the log file created by the Ad-Aware scan, found 17 infections, all fell under the privacy tab one MRU the rest were cookies etc, i also cleaned out the temp net files.

Attached Files



#3 SifuMike

SifuMike

    malware expert


  • Staff Emeritus
  • 15,385 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Vancouver (not BC) WA (Not DC) USA
  • Local time:08:48 AM

Posted 24 September 2007 - 03:24 PM

Hello Divinity,

Welcome to the BleepingComputer Forums.

Since it has been a few days, please post a new HijackThis log. Do not attach it.

Thank you for your patience.

Edited by SifuMike, 24 September 2007 - 03:24 PM.

If I've saved you time & money,
please make a donation so I can keep helping people just like you! You can donate using a credit card and PayPal. Thank you!



Posted Image

Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#4 SifuMike

SifuMike

    malware expert


  • Staff Emeritus
  • 15,385 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Vancouver (not BC) WA (Not DC) USA
  • Local time:08:48 AM

Posted 28 September 2007 - 07:01 PM

Due to inactivity, this thread will now be closed. If you need this topic reopened, please contact me or a member of the HJT Team and we will reopen it for you. Include the address of this thread in your request. If you should have a new issue, please start a new topic. This applies only to the original topic starter. Everyone else please begin a New Topic.
If I've saved you time & money,
please make a donation so I can keep helping people just like you! You can donate using a credit card and PayPal. Thank you!



Posted Image

Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users