Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Advent Webcam


  • Please log in to reply
1 reply to this topic

#1 sheira

sheira

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:04 AM

Posted 09 September 2007 - 12:45 PM

I have an advent webcam ADE-13MP+ which I have put on my computer. Followed all instructions but it didn't go smoothly. It has completeley messed up the computer. If i leave the computer for more than 10 mins when it goes to sleep - it takes 10 mins to wake up. My mouse freezes,Auto play starts on my external hard drive scrolling all my photos on it, - my "download photos" wizard starts and worst of all I get about 5 error messages saying that my USB port could perform faster. I ininstalled both programs involved but I still get all the error messages. I didn't click yes to uninstalling shared files as I was not confident enough to do this but i have a messed up computer and need help. I think it is to do with the driver - if so what do I do?
Sheira

BC AdBot (Login to Remove)

 


#2 Steveonline

Steveonline

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:04 AM

Posted 21 November 2007 - 11:28 AM

I know it does not help you but I have had a similar problem with the ADE-13MP+ driver. When installed it causes the PC to hang at the shutdown screen. Removing the software does not help I have had to reformat the harddrive and forget about using the WebCam on my XP machine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users