Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 98se Lockup


  • Please log in to reply
4 replies to this topic

#1 Kernel_Killer

Kernel_Killer

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 09 September 2007 - 12:31 PM

Motherboard Manufacturer and Model: Asus A7V
BIOS Revision Number: ?
CPU/Speed: AMD 950
RAM Manufacturer/Type/Module Size: Crucal/512
CDRW/CDROM/DVD Manufacturer and Spec:
Disk Drive(s): Manufacturer and Spec:
Video Card: Manufacturer and Type: DM 975+ VD In/Out 4MB
Sound Card: Manufacturer and Model:
NIC Manufacturer/Model:
Power Supply Brand and Wattage: HEC 250AR
Operating System: Win 98SE
Anything else you think is relevant: CD Rom, Floppy, and hard drive have been replaced with spare items I had around from other machines.

Machine was a network machine. Had Linux installed but had to format the drive because it also had network software that was locking the machine out. Installed XP at first to see if machine could handle it but ended up going through a restart after XP would boot up to the desktop. Re formated drive loaded 98SE, no longer does the restart but when you open a window on the desktop the machine locks up. Everything freezes, keyboard, mouse. I know I haven't provided a whole lot of info for the equip in it but I could not find anything sticker wise on this machine of who made it or what OS was originally on it. Any info would be greatly appreciated to as why it is locking up.

BC AdBot (Login to Remove)

 


#2 Kernel_Killer

Kernel_Killer
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 09 September 2007 - 03:37 PM

Just tried to run PC Wizard on it to see if it would pick up anything but I'm getting a Language Library Error from it when I click on the launch icon.

When restarting the machine on the RAM load screen it says:

ASUS A7V ACPI BIOS Revision 1012 Beta 001-A

near the top then it does the ram scan with the currently installed drives, CD, Floppy, Hard drive. After that screen it is going into a detection saying:

Ultra100 ™ BIOS Version 2.20.0.14

Detecting \

Then gives me a message saying

Ultra100 BIOS in not installed because there are no current drivers attached.

Not sure if that will help any but it wasn't doing that before.

#3 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:22 AM

Posted 09 September 2007 - 03:38 PM

Depending on how much memory the computer has you can run XP with an Athlon 950. My suspicion would be the computer is overheating. Remove the side of the computer and make sure its free of dust bunnies inside the computer. Make sure all the fans are running properly. If everything checks out ok you could try a house fan next to the computer with the case side off and see if it runs better or longer. Another option if all the fans are working and its dust free is to re-apply new thermal compound from Arctic silver to the HSF on the CPU.

Edit: hrmmm :thumbsup:

Edited by Sneakycyber, 09 September 2007 - 03:39 PM.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#4 Kernel_Killer

Kernel_Killer
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 09 September 2007 - 03:42 PM

Problem is that the machine is clean. I have tried different HDs in it to see if they are corrupted. And its like it locks up 1 min after logging onto windows.

The hard drive that is in it is:

30GB AT Fireball Lct 15 HD made by Quantum

Edited by Kernel_Killer, 09 September 2007 - 03:50 PM.


#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:22 AM

Posted 12 September 2007 - 08:18 AM

Does it lock up in other OS's? Try a BartPE CD or an Ultimate Boot CD to boot from to see if it locks up then. If not, then it's a Win98 issue - if it does then it's likely a hardware issue.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users