Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Squirrely Mouse


  • Please log in to reply
1 reply to this topic

#1 samralh

samralh

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:canada
  • Local time:07:59 PM

Posted 09 September 2007 - 12:40 AM

This only happens when I have the mouse off my work network and am using at home or on the road. The mouse will go in the total opposite direction or run to a corner of the screen. This happens with both the mouse, rollerball and touchpad. I have re-installed the mouse driver, Run Spybot and done a virus scan. Again, this only happens off the network. At work, it is fine.

What else can I do

BC AdBot (Login to Remove)

 


#2 jhsmurray

jhsmurray

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Location:6,378 km above the Earth's core
  • Local time:07:59 PM

Posted 09 September 2007 - 04:17 AM

Just to be sure, I would use a free online scanner to 'hedge your bets'. A few are listed here:
http://www.bleepingcomputer.com/forums/topic3616.html

Is there anything in device manager showing conflicts with the mouse or other pointing device?
To get there, click Start, Run... and type devmgmt.msc in the textbox. Hit the enter key.

Network related super-long-shots:
Do you have anything like PCAnywhere or VNCViewer installed, with your PC acting as the 'server'?

(Assuming you have XP) Are you allowing remote connection? Right-click on the My Computer and select Properties. Select the Remote tab. If Allow users to connect remotely to the computer is checked, uncheck it and see how the mouse behaves.

Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
RAM: 3 GB
Display: Mobile Intel GMA 4500M




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users