Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video &sound Is Off


  • Please log in to reply
2 replies to this topic

#1 heffersmom

heffersmom

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:05 PM

Posted 08 September 2007 - 08:17 PM

:thumbsup: Hello I need Help with Video. /Audio settings With my Intel Pentium 4 running Windows XP .I had Blue Star of Death Virus paid $85.00 to have it removed now i'm having audio /video problems .Thanks in advance :flowers:

Edited by heffersmom, 08 September 2007 - 08:18 PM.


BC AdBot (Login to Remove)

 


#2 WinCrazy

WinCrazy

  • Members
  • 265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ambler, PA USA
  • Local time:01:05 PM

Posted 08 September 2007 - 08:40 PM

Hi heffersmom. Sounds like that virus damaged the drivers and they need reloading. What make and model is your computer ?

#3 funnytim

funnytim

  • Members
  • 624 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:05 AM

Posted 09 September 2007 - 12:29 AM

if u can find the drivers for your computer, try downloading an update for them..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users