Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help Fast! Nightmare Network Adapter


  • Please log in to reply
1 reply to this topic

#1 vampyre01

vampyre01

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:38 AM

Posted 08 September 2007 - 05:46 PM

hey guys and gals! this is my first post here. im having thee worst time with my pc and am hoping someone out there can help. i recently re-installed win XP Pro and i cant install my network adapter drivers. it gets half way through the installation and then the whole comp freezes! iv tried everything i can think of.. like installing them first before any other drivers, installing them before service pack 2, installing them AFTER service pack 2, iv tried every way possible to get windows to try and install it itself or its own stupid ways but to no avail. i know for a fact i havnt done anything different since the last installation of windows.
cheers in advance guys!

oh yea. and if i boot up in safe mode (even with networking enabled) there is no problem.

Edited by vampyre01, 08 September 2007 - 05:48 PM.


BC AdBot (Login to Remove)

 


#2 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:03:38 AM

Posted 09 September 2007 - 11:18 PM

Did it work before you reinstalled windows? Is it an onboard network adapter or an add in card? What is the model of network card , maybe a newer/ different driver driver update fixes an issue.
Dave.
Google...Google.....browse..read




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users