Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Starts Downloading Immediately After Connecting To Internet


  • Please log in to reply
1 reply to this topic

#1 kiki_khan

kiki_khan

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:19 PM

Posted 08 September 2007 - 11:15 AM

In the one hour and 30 minutes I have been connected to the internet using a dialup modem; it has automatically downloaded 23 MB of data. Windows Automatic Update is disabled. No background software is running. If I stop the BITS services this download stops.

Any advice would be considered life-saving! Thanks .. this is my first ever post in a forum and I have enlisted aspecifically to find a solution to my problem.

Thanks a million .. BTW I am an IT support person but not too savvy ;) thanks again.

7:37 PM 25 MB downloaded and it has stopped now .. Huh! this post seems to have scared it :thumbsup: Anyways I am using Windows XP Professional SP1. Am using McAfee VirusScan 7.0 fully updated as well as 2-3 adware/spyware/malware removers e.g. Adaware 7.0, SpyBOT S&D and Spyware Doctor.

Could this have been the automatic update of any software? or has a trojan or whatever dropped a payload on my computer? Yikes!

I am trying to find the latest stuff! whatever it is! God help me! PLEASE! I'm scared .. my beloved P-III 997 MHz! I love it!

Edited by kiki_khan, 08 September 2007 - 11:37 AM.


BC AdBot (Login to Remove)

 


#2 WinCrazy

WinCrazy

  • Members
  • 265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ambler, PA USA
  • Local time:03:19 PM

Posted 08 September 2007 - 01:29 PM

Hi kiki_khan. It sounds like your PC is infected in a bad way.

Start here:
http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/

Instal exactly 1 good antivirus and 1 good firewall. Do NOT rely on the built-in XP firewall - replace it.
Good free AVs:
Avast!
AVG

Good free Firewalls:
ZoneAlarm

It is highly recommended to install this utility (It has saved my butt many times!):
Startup Monitor
This is a highly useful utility, too, from the same folks:
Startup Inspector

Once your 'puter is completely clean and you have basic protection (AV, firewall, Startup Monitor) you need to IMMEDIATELY install SP2:
http://www.softwarepatch.com/windows/xpsp2.html Do note that this download is 272 MBytes !!!

Another way to get SP2, but you will have to wait for delivery:
http://www.microsoft.com/windowsxp/downloa...us/default.mspx This is free from MS, too.

Enable Automatic Updates and let it download all the additional hotfixex/updates.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users